Build 410 versus WD TV Live

Discuss alternative media renderers (not PS3) supported by PS3 Media Server (e.g. Xbox 360, TVs &c.)

Build 410 versus WD TV Live

Postby genericuser » Thu May 20, 2010 6:22 pm

I have searched all around and either nobody is seeing this issue or I am not using the right search terms.

I am running the 420 build with JRE 6 update 14 (it happens with update 20 as well). I have installed PS3 MS and i have not installed avisynth or any codec packs. I stream to a WD TV Live box.

I would swear that some of the earlier 4xx build used to play .iso files fine, but something has changed and I can not isolate the issue (this may be something on my side too). I just wanted to report my findings.

I rip my DVDs to my hard drive using DVDFAB. This gives a video_ts folder with individual VOBs in them. Because I am an idiot and can not figure out how to get PS3 MS to play an entire video_ts folder, I sometimes use DVDShrink to produce .iso files.

Here are the two issues I am seeing and I apologize if they have been discussed before.

1) Navigating into a folder that has an audio_ts and video_ts folder shows the video_ts folder as [DVDISO]video_ts {movie name}

This happens only sometimes. I have not isolated what is causing it to happen. I have found that sometimes if i run the video_ts folder through fixVTS that subsequent entries into the parent folder show the video_ts folder correctly (and sometimes that does not fix it). Then you can enter the video_ts folder and play the individual .vob files.

The problem that occurs when PS3 MS thinks that the video_ts folder is an iso is that entering the iso shows only mencoder instead of the .vob files. When selecting the mencode entry, it acts like it is going to play the video but then after a few second of black screen it goes back to the menu.

2) Inability to play .iso files.

When selecting a .iso file from the menu, it opens up and one can see the Mencoder file and a #TRANSCODE# folder. Selecting any of the options in here causes the screen to go black like it is going to play the moie and then after several seconds it goes back to the menu (just like second part of above problem.

I am going to experiment with older version of the beta (I have used 400, 405, 409 and 410. I will see if the behavior tracks to a particular build.

I looked through the java log file but nothing jumped out at me.

Any insight would be appreciated.
genericuser
 
Posts: 10
Joined: Tue Mar 23, 2010 4:12 pm

Re: Build 410 versus WD TV Live

Postby genericuser » Sun May 23, 2010 4:59 pm

I have been doing tons more research on this. I have installed multiple old betas and the behavior I describe above is consistent. I do not know anymore if it is an issue specific to WD TV or my setup, but I would appreciate any help that the experts can give.

Symptom. When playing back a .iso file, less than one second of video is shown before PMS goes back to the previous menu. I see the trace stating that the replay is starting. Looking in the log file I see:

Code: Select all
[New I/O server worker #1-6] TRACE 09:34:15.388 Starting transcode/remux of Title 1
[New I/O server worker #1-6] DEBUG 09:34:15.388 Searching an audio track with lang: eng
[New I/O server worker #1-6] DEBUG 09:34:15.393 Matched audio track: Audio: AC3 / lang: en / ID: 128
[New I/O server worker #1-6] DEBUG 09:34:15.394 Found subtitles track : Sub: Embedded / lang: en / ID: 0 / FILE: -
[New I/O server worker #1-6] DEBUG 09:34:15.394 Found subtitles track : Sub: Embedded / lang: fr / ID: 1 / FILE: -
[New I/O server worker #1-6] DEBUG 09:34:15.394 Found subtitles track : Sub: Embedded / lang: fr / ID: 2 / FILE: -
[New I/O server worker #1-6] DEBUG 09:34:15.394 Searching a subtitle track with lang: eng
[New I/O server worker #1-6] DEBUG 09:34:15.395 Matched sub track : Sub: Embedded / lang: en / ID: 0 / FILE: -
[New I/O server worker #1-6] DEBUG 09:34:15.396 channels=2
[New I/O server worker #1-6] INFO  09:34:15.437 Creating pipe \\.\pipe\mencoder1274628855436
[Timer-0] DEBUG 09:34:15.455 Buffered Space: 0 bytes / inputs: 0
[Thread-30] INFO  09:34:15.455 Waiting for pipe connection \\.\pipe\mencoder1274628855436
[win32/mencoder.exe] INFO  09:34:15.505 Starting C:\Program Files (x86)\PS3 Media Server\win32\mencoder.exe -ss 0 -dvd-device D:\DVD Images\_Action\2012\2012.iso dvd://1 -quiet -oac copy -of mpeg -quiet -quiet -mpegopts format=mpeg2:muxrate=500000:vbuf_size=1194:abuf_size=64:vaspect=16/9 -ovc lavc -channels 2 -lavdopts debug=0:threads=1 -lavcopts autoaspect=1:vcodec=mpeg2video:vrc_buf_size=1835:vrc_minrate=15000:vrc_maxrate=15000:vbitrate=15000:acodec=ac3:abitrate=256:threads=8:keyint=1:vqscale=1:vqmin=2 -subcp cp1252 -subfont C:\Windows\Fonts\Arial.ttf -quiet -quiet -quiet -quiet -quiet -quiet -quiet -quiet -aid 128 -sid 0 -quiet -quiet -ofps 30000/1001 -quiet -quiet -quiet -af lavcresample=48000 -srate 48000 -o \\.\pipe\mencoder1274628855436
[win32/mencoder.exe] INFO  09:34:15.507 Reading pipe: \\.\pipe\mencoder1274628855436
[win32/mencoder.exe] INFO  09:34:15.507 Attaching thread: win32/mencoder.exe
[Thread-33] DEBUG 09:34:15.531 MEncoder Sherpya-SVN-r30369-4.2.5 (C) 2000-2009 MPlayer Team
[Thread-33] DEBUG 09:34:15.538 There are 1 titles on this DVD.
[Thread-33] DEBUG 09:34:15.538 There are 1 angles in this DVD title.
[Thread-33] DEBUG 09:34:15.539 audio stream: 0 format: ac3 (5.1) language: en aid: 128.
[Thread-33] DEBUG 09:34:15.539 audio stream: 1 format: ac3 (5.1) language: fr aid: 129.
[Thread-33] DEBUG 09:34:15.539 number of audio channels on disk: 2.
[Thread-33] DEBUG 09:34:15.539 subtitle ( sid ): 0 language: en
[Thread-33] DEBUG 09:34:15.539 subtitle ( sid ): 1 language: fr
[Thread-33] DEBUG 09:34:15.539 subtitle ( sid ): 2 language: fr
[Thread-33] DEBUG 09:34:15.539 number of subtitles on disk: 3
[Thread-33] DEBUG 09:34:15.539 success: format: 2  data: 0x0 - 0x126a4000
[Thread-33] DEBUG 09:34:15.539 MPEG-PS file format detected.
[Thread-33] DEBUG 09:34:15.539 VIDEO:  MPEG2  720x480  (aspect 3)  29.970 fps  9800.0 kbps (1225.0 kbyte/s)
[Thread-33] DEBUG 09:34:15.539 [V] filefmt:2  fourcc:0x10000002  size:720x480  fps:29.970  ftime:=0.0334
[Thread-33] DEBUG 09:34:15.539 ==========================================================================
[Thread-33] DEBUG 09:34:15.540 Opening audio decoder: [ffmpeg] FFmpeg/libavcodec audio decoders
[Thread-30] INFO  09:34:15.541 Result of \\.\pipe\mencoder1274628855436 : true
[Thread-33] DEBUG 09:34:15.541 AUDIO: 48000 Hz, 2 ch, s16le, 448.0 kbit/29.17% (ratio: 56000->192000)
[Thread-33] DEBUG 09:34:15.541 Selected audio codec: [ffac3] afm: ffmpeg (FFmpeg AC-3)
[Thread-33] DEBUG 09:34:15.542 ==========================================================================
[Thread-33] DEBUG 09:34:15.542 PACKET SIZE: 2048 bytes, deltascr: 884
[Thread-33] DEBUG 09:34:15.542 MPEG MUXER, patching aspect ratio to 16/9
[Thread-33] DEBUG 09:34:15.542 Opening video filter: [expand osd=1]
[Thread-33] DEBUG 09:34:15.542 Expand: -1 x -1, -1 ; -1, osd: 1, aspect: 0.000000, round: 1
[Thread-33] DEBUG 09:34:15.542 ==========================================================================
[Thread-32] DEBUG 09:34:15.543 libdvdread: Using libdvdcss version 1.2.10 for DVD access
[Thread-33] DEBUG 09:34:15.543 Opening video decoder: [mpegpes] MPEG 1/2 Video passthrough
[Thread-33] DEBUG 09:34:15.543 Could not find matching colorspace - retrying with -vf scale...
[Thread-32] DEBUG 09:34:15.543 libdvdread: Attempting to retrieve all CSS keys
[Thread-32] DEBUG 09:34:15.543 libdvdread: This can take a _long_ time, please be patient
[Thread-33] DEBUG 09:34:15.543 Opening video filter: [scale]
[Thread-32] DEBUG 09:34:15.543 libdvdread: Found 1 VTS's
[Thread-33] DEBUG 09:34:15.543 VDecoder init failed :(
[Thread-32] DEBUG 09:34:15.543 libdvdread: Elapsed time 0
[Thread-33] DEBUG 09:34:15.543 Opening video decoder: [ffmpeg] FFmpeg's libavcodec codec family
[Thread-32] DEBUG 09:34:15.543 The selected video_out device is incompatible with this codec.
[Thread-32] DEBUG 09:34:15.544 Try appending the scale filter to your filter list,
[Thread-32] DEBUG 09:34:15.544 e.g. -vf spp,scale instead of -vf spp.
[Thread-33] DEBUG 09:34:15.544 Selected video codec: [ffmpeg2] vfm: ffmpeg (FFmpeg MPEG-2)
[Thread-33] DEBUG 09:34:15.544 ==========================================================================
[Thread-32] DEBUG 09:34:15.544 Limiting audio preload to 0.4s.
[Thread-33] DEBUG 09:34:15.544 audiocodec: framecopy (format=2000 chans=2 rate=48000 bits=16 B/s=56000 sample-1)
[Thread-32] DEBUG 09:34:15.544 Increasing audio density to 4.
[Thread-33] DEBUG 09:34:15.544 Movie-Aspect is 1.78:1 - prescaling to correct movie aspect.
[Thread-33] DEBUG 09:34:15.544 videocodec: libavcodec (720x480 fourcc=3267706d [mpg2])
[Thread-33] DEBUG 09:34:15.544 [VE_LAVC] Using constant qscale = 1.000000 (VBR).
[Thread-33] DEBUG 09:34:15.565 Writing header...
[Thread-33] DEBUG 09:34:15.569 demux_mpg: 24000/1001fps progressive NTSC content detected, switching framerate.
[Thread-17] DEBUG 09:34:15.592 Receiving a NOTIFY from [192.168.1.104:2250]
[Thread-17] DEBUG 09:34:15.592 Receiving a NOTIFY from [192.168.1.104:2250]
[Thread-17] DEBUG 09:34:15.593 Receiving a NOTIFY from [192.168.1.104:2250]
[Thread-17] DEBUG 09:34:15.594 Receiving a NOTIFY from [192.168.1.104:2250]
[Thread-17] DEBUG 09:34:15.595 Receiving a NOTIFY from [192.168.1.104:2250]
[Thread-30] DEBUG 09:34:16.568 freeMemory: 42395568
[Thread-30] DEBUG 09:34:16.568 totalMemory: 121962496
[Thread-30] DEBUG 09:34:16.568 maxMemory: 715849728
[Thread-30] DEBUG 09:34:16.568 Extending buffer to 419430400
[Thread-30] DEBUG 09:34:16.655 Done extending
[Timer-0] DEBUG 09:34:17.455 Buffered Space: 100032512 bytes / inputs: 0
[Timer-0] DEBUG 09:34:19.456 Buffered Space: 180910080 bytes / inputs: 0
[Timer-0] DEBUG 09:34:21.456 Buffered Space: 261064704 bytes / inputs: 0
[New I/O server worker #1-6] DEBUG 09:34:21.606 Ready to Stop: true
[New I/O server worker #1-6] DEBUG 09:34:21.607 Sent to socket: Accept-Ranges: bytes
[New I/O server worker #1-6] DEBUG 09:34:21.607 Sent to socket: Connection: keep-alive
[New I/O server worker #1-6] DEBUG 09:34:21.607 Sent to socket: Content-Length: 19197896540
[New I/O server worker #1-6] DEBUG 09:34:21.607 Sent to socket: Content-Type: video/mpeg
[New I/O server worker #1-6] DEBUG 09:34:21.607 Sent to socket: ContentFeatures.DLNA.ORG: DLNA.ORG_PN=MPEG_PS_PAL;DLNA.ORG_OP=01;DLNA.ORG_CI=0;DLNA.ORG_FLAGS=01700000000000000000000000000000
[New I/O server worker #1-6] DEBUG 09:34:21.607 Sent to socket: Server: Windows_7-amd64-6.1, UPnP/1.0, PMS/1.20.409
[New I/O server worker #1-6] DEBUG 09:34:21.607 Sent to socket: TransferMode.DLNA.ORG: Streaming
[Thread-24] INFO  09:34:21.610 Stopping process: win32/mplayer.exe
[New I/O server worker #1-7] DEBUG 09:34:21.612 Opened handler on socket /192.168.1.3:34024 // WD TV Live
[New I/O server worker #1-7] DEBUG 09:34:21.612 Handler infos: HTTP/1.0 : GET : get/0$1$2$0$0$0$0/Title+1
[New I/O server worker #1-7] DEBUG 09:34:21.612 Received on socket: Content-Length: 0
[New I/O server worker #1-7] DEBUG 09:34:21.612 Received on socket: Host: 192.168.1.11:5001
[New I/O server worker #1-7] DEBUG 09:34:21.612 Received on socket: transferMode.dlna.org: Streaming
[New I/O server worker #1-7] DEBUG 09:34:21.612 Received on socket: User-Agent: INTEL_NMPR/2.1 DLNADOC/1.50 dma/3.0 alphanetworks
[New I/O server worker #1-7] INFO  09:34:21.612 HTTP: get/0$1$2$0$0$0$0/Title+1 / 0-0
[New I/O server worker #1-7] DEBUG 09:34:21.612 Searching for objectId: 0$1$2$0$0$0$0 with children option: false
[New I/O server worker #1-7] DEBUG 09:34:21.612 Asked stream chunk [0-0] timeseek: 0.0 of Title 1 and player MEncoder
[New I/O server worker #1-7] DEBUG 09:34:21.613 Ready to Stop: false
[New I/O server worker #1-7] DEBUG 09:34:21.615 Sent to socket: Accept-Ranges: bytes
[New I/O server worker #1-7] DEBUG 09:34:21.615 Sent to socket: Connection: keep-alive
[New I/O server worker #1-7] DEBUG 09:34:21.615 Sent to socket: Content-Length: 19197896540
[New I/O server worker #1-7] DEBUG 09:34:21.615 Sent to socket: Content-Type: video/mpeg
[New I/O server worker #1-7] DEBUG 09:34:21.615 Sent to socket: Server: Windows_7-amd64-6.1, UPnP/1.0, PMS/1.20.409
[New I/O server worker #1-7] DEBUG 09:34:21.615 Sent to socket: TransferMode.DLNA.ORG: Streaming
[Thread-27] INFO  09:34:23.235 Stopping process: win32/mplayer.exe
[Timer-0] DEBUG 09:34:23.456 Buffered Space: 337963007 bytes / inputs: 1
[Timer-0] DEBUG 09:34:25.456 Buffered Space: 399355903 bytes / inputs: 1
[New I/O server worker #1-7] DEBUG 09:34:25.904 Ready to Stop: true
[New I/O server worker #1-8] DEBUG 09:34:25.905 Opened handler on socket /192.168.1.3:34025 // WD TV Live
[New I/O server worker #1-8] DEBUG 09:34:25.905 Handler infos: HTTP/1.0 : GET : get/0$1$2$0$0$0$0/Title+1
[New I/O server worker #1-8] DEBUG 09:34:25.905 Received on socket: Host: 192.168.1.11:5001
[New I/O server worker #1-8] DEBUG 09:34:25.905 Received on socket: Range: bytes=19197372252-
[New I/O server worker #1-8] DEBUG 09:34:25.905 Received on socket: transferMode.dlna.org: Streaming
[New I/O server worker #1-8] DEBUG 09:34:25.905 Received on socket: User-Agent: INTEL_NMPR/2.1 DLNADOC/1.50 dma/3.0 alphanetworks
[New I/O server worker #1-8] INFO  09:34:25.906 HTTP: get/0$1$2$0$0$0$0/Title+1 / 19197372252-100000000000
[New I/O server worker #1-8] DEBUG 09:34:25.906 Searching for objectId: 0$1$2$0$0$0$0 with children option: false
[New I/O server worker #1-8] DEBUG 09:34:25.906 Asked stream chunk [19197372252-100000000000] timeseek: 0.0 of Title 1 and player MEncoder
[New I/O server worker #1-8] INFO  09:34:25.906 Requesting Time Seeking: 9452.0 seconds
[New I/O server worker #1-8] DEBUG 09:34:25.906 Searching an audio track with lang: eng
[Thread-37] INFO  09:34:25.906 Stopping process: win32/mencoder.exe
[New I/O server worker #1-8] DEBUG 09:34:25.907 Matched audio track: Audio: AC3 / lang: en / ID: 128
[New I/O server worker #1-8] DEBUG 09:34:25.908 Found subtitles track : Sub: Embedded / lang: en / ID: 0 / FILE: -
[New I/O server worker #1-8] DEBUG 09:34:25.908 Found subtitles track : Sub: Embedded / lang: fr / ID: 1 / FILE: -
[New I/O server worker #1-8] DEBUG 09:34:25.908 Found subtitles track : Sub: Embedded / lang: fr / ID: 2 / FILE: -
[New I/O server worker #1-8] DEBUG 09:34:25.908 Searching a subtitle track with lang: eng
[New I/O server worker #1-8] DEBUG 09:34:25.909 Matched sub track : Sub: Embedded / lang: en / ID: 0 / FILE: -
[New I/O server worker #1-8] DEBUG 09:34:25.909 channels=2
[win32/mencoder.exe] DEBUG 09:34:25.910 EOF
[New I/O server worker #1-8] INFO  09:34:25.919 Creating pipe \\.\pipe\mencoder1274628865919
[Timer-1] DEBUG 09:34:25.923 Buffered Space: 0 bytes / inputs: 0
[Thread-38] INFO  09:34:25.923 Waiting for pipe connection \\.\pipe\mencoder1274628865919
[win32/mencoder.exe] INFO  09:34:25.973 Starting C:\Program Files (x86)\PS3 Media Server\win32\mencoder.exe -ss 9452.0 -dvd-device D:\DVD Images\_Action\2012\2012.iso dvd://1 -quiet -oac copy -of mpeg -quiet -quiet -mpegopts format=mpeg2:muxrate=500000:vbuf_size=1194:abuf_size=64:vaspect=16/9 -ovc lavc -channels 2 -lavdopts debug=0:threads=1 -lavcopts autoaspect=1:vcodec=mpeg2video:vrc_buf_size=1835:vrc_minrate=15000:vrc_maxrate=15000:vbitrate=15000:acodec=ac3:abitrate=256:threads=8:keyint=1:vqscale=1:vqmin=2 -subcp cp1252 -subfont C:\Windows\Fonts\Arial.ttf -quiet -quiet -quiet -quiet -quiet -quiet -quiet -quiet -aid 128 -sid 0 -quiet -quiet -ofps 30000/1001 -quiet -quiet -quiet -af lavcresample=48000 -srate 48000 -o \\.\pipe\mencoder1274628865919
[win32/mencoder.exe] INFO  09:34:25.974 Reading pipe: \\.\pipe\mencoder1274628865919
[win32/mencoder.exe] INFO  09:34:25.974 Attaching thread: win32/mencoder.exe
[Thread-41] DEBUG 09:34:25.995 MEncoder Sherpya-SVN-r30369-4.2.5 (C) 2000-2009 MPlayer Team
[Thread-41] DEBUG 09:34:25.999 There are 1 titles on this DVD.
[Thread-41] DEBUG 09:34:25.999 There are 1 angles in this DVD title.
[Thread-41] DEBUG 09:34:26.000 audio stream: 0 format: ac3 (5.1) language: en aid: 128.
[Thread-41] DEBUG 09:34:26.000 audio stream: 1 format: ac3 (5.1) language: fr aid: 129.
[Thread-41] DEBUG 09:34:26.000 number of audio channels on disk: 2.
[Thread-41] DEBUG 09:34:26.000 subtitle ( sid ): 0 language: en
[Thread-41] DEBUG 09:34:26.000 subtitle ( sid ): 1 language: fr
[Thread-41] DEBUG 09:34:26.000 subtitle ( sid ): 2 language: fr
[Thread-41] DEBUG 09:34:26.000 number of subtitles on disk: 3
[Thread-41] DEBUG 09:34:26.000 success: format: 2  data: 0x0 - 0x126a4000
[Thread-41] DEBUG 09:34:26.000 MPEG-PS file format detected.
[Thread-41] DEBUG 09:34:26.000 VIDEO:  MPEG2  720x480  (aspect 3)  29.970 fps  9800.0 kbps (1225.0 kbyte/s)
[Thread-41] DEBUG 09:34:26.000 [V] filefmt:2  fourcc:0x10000002  size:720x480  fps:29.970  ftime:=0.0334
[Thread-41] DEBUG 09:34:26.000 ==========================================================================
[Thread-41] DEBUG 09:34:26.000 Opening audio decoder: [ffmpeg] FFmpeg/libavcodec audio decoders
[Thread-41] DEBUG 09:34:26.001 AUDIO: 48000 Hz, 2 ch, s16le, 448.0 kbit/29.17% (ratio: 56000->192000)
[Thread-41] DEBUG 09:34:26.001 Selected audio codec: [ffac3] afm: ffmpeg (FFmpeg AC-3)
[Thread-41] DEBUG 09:34:26.001 ==========================================================================
[Thread-38] INFO  09:34:26.002 Result of \\.\pipe\mencoder1274628865919 : true
[Thread-41] DEBUG 09:34:26.002 PACKET SIZE: 2048 bytes, deltascr: 884
[Thread-41] DEBUG 09:34:26.002 MPEG MUXER, patching aspect ratio to 16/9
[Thread-41] DEBUG 09:34:26.002 Opening video filter: [expand osd=1]
[Thread-41] DEBUG 09:34:26.002 Expand: -1 x -1, -1 ; -1, osd: 1, aspect: 0.000000, round: 1
[Thread-41] DEBUG 09:34:26.002 ==========================================================================
[Thread-41] DEBUG 09:34:26.002 Opening video decoder: [mpegpes] MPEG 1/2 Video passthrough
[Thread-40] DEBUG 09:34:26.002 libdvdread: Using libdvdcss version 1.2.10 for DVD access
[Thread-41] DEBUG 09:34:26.002 Could not find matching colorspace - retrying with -vf scale...
[Thread-40] DEBUG 09:34:26.002 libdvdread: Attempting to retrieve all CSS keys
[Thread-41] DEBUG 09:34:26.002 Opening video filter: [scale]
[Thread-40] DEBUG 09:34:26.002 libdvdread: This can take a _long_ time, please be patient
[Thread-40] DEBUG 09:34:26.003 libdvdread: Found 1 VTS's
[Thread-41] DEBUG 09:34:26.003 VDecoder init failed :(
[Thread-40] DEBUG 09:34:26.003 libdvdread: Elapsed time 0
[Thread-41] DEBUG 09:34:26.003 Opening video decoder: [ffmpeg] FFmpeg's libavcodec codec family
[Thread-40] DEBUG 09:34:26.003 The selected video_out device is incompatible with this codec.
[Thread-40] DEBUG 09:34:26.003 Try appending the scale filter to your filter list,
[Thread-40] DEBUG 09:34:26.003 e.g. -vf spp,scale instead of -vf spp.
[Thread-41] DEBUG 09:34:26.003 Selected video codec: [ffmpeg2] vfm: ffmpeg (FFmpeg MPEG-2)
[Thread-41] DEBUG 09:34:26.003 ==========================================================================
[Thread-41] DEBUG 09:34:26.003 audiocodec: framecopy (format=2000 chans=2 rate=48000 bits=16 B/s=56000 sample-1)
[Thread-40] DEBUG 09:34:26.004 Limiting audio preload to 0.4s.
[Thread-40] DEBUG 09:34:26.004 Increasing audio density to 4.
[Thread-41] DEBUG 09:34:26.004 Movie-Aspect is 1.78:1 - prescaling to correct movie aspect.
[Thread-41] DEBUG 09:34:26.004 videocodec: libavcodec (720x480 fourcc=3267706d [mpg2])
[Thread-41] DEBUG 09:34:26.004 [VE_LAVC] Using constant qscale = 1.000000 (VBR).
[Thread-41] DEBUG 09:34:26.018 Writing header...
[Thread-41] DEBUG 09:34:26.024 demux_mpg: 24000/1001fps progressive NTSC content detected, switching framerate.
[Thread-41] DEBUG 09:34:26.026 Flushing video frames.
[Thread-41] DEBUG 09:34:26.026 Writing index...
[Thread-41] DEBUG 09:34:26.026 Overhead: 1.977% (11235 / 568349)
[Thread-41] DEBUG 09:34:26.026 Writing header...
[Thread-41] DEBUG 09:34:26.026 Video stream: 8633.367 kbit/s  (1079170 B/s)  size: 540125 bytes  0.500 secs  12 frames
[Thread-41] DEBUG 09:34:26.026 Audio stream:  448.000 kbit/s  (55999 B/s)  size: 36963 bytes  0.660 secs
[win32/mencoder.exe] DEBUG 09:34:26.029 EOF
[Thread-38] DEBUG 09:34:26.049 EOF
[New I/O server worker #1-8] DEBUG 09:34:27.076 Sent to socket: Accept-Ranges: bytes
[New I/O server worker #1-8] DEBUG 09:34:27.076 Sent to socket: Connection: keep-alive
[New I/O server worker #1-8] DEBUG 09:34:27.076 Sent to socket: Content-Length: 524288
[New I/O server worker #1-8] DEBUG 09:34:27.076 Sent to socket: Content-Range: bytes 19197372252-19197896539/19197896540
[New I/O server worker #1-8] DEBUG 09:34:27.076 Sent to socket: Content-Type: video/mpeg
[New I/O server worker #1-8] DEBUG 09:34:27.076 Sent to socket: Server: Windows_7-amd64-6.1, UPnP/1.0, PMS/1.20.409
[New I/O server worker #1-8] DEBUG 09:34:27.076 Sent to socket: TransferMode.DLNA.ORG: Streaming
[New I/O server worker #1-8] DEBUG 09:34:27.237 Ready to Stop: true
[New I/O server worker #1-1] DEBUG 09:34:27.429 Opened handler on socket /192.168.1.3:34026 // WD TV Live
[New I/O server worker #1-1] DEBUG 09:34:27.429 Handler infos: HTTP/1.0 : GET : get/0$1$2$0$0$0$0/Title+1
[New I/O server worker #1-1] DEBUG 09:34:27.429 Received on socket: Content-Length: 0
[New I/O server worker #1-1] DEBUG 09:34:27.429 Received on socket: Host: 192.168.1.11:5001
[New I/O server worker #1-1] DEBUG 09:34:27.429 Received on socket: Range: bytes=0-
[New I/O server worker #1-1] DEBUG 09:34:27.429 Received on socket: User-Agent: INTEL_NMPR/2.1 DLNADOC/1.50 dma/3.0 alphanetworks
[New I/O server worker #1-1] INFO  09:34:27.429 HTTP: get/0$1$2$0$0$0$0/Title+1 / 0-100000000000
[New I/O server worker #1-1] DEBUG 09:34:27.429 Searching for objectId: 0$1$2$0$0$0$0 with children option: false
[New I/O server worker #1-1] DEBUG 09:34:27.429 Asked stream chunk [0-100000000000] timeseek: 0.0 of Title 1 and player MEncoder
[New I/O server worker #1-1] DEBUG 09:34:27.429 Ready to Stop: false
[New I/O server worker #1-1] DEBUG 09:34:27.432 Sent to socket: Accept-Ranges: bytes
[New I/O server worker #1-1] DEBUG 09:34:27.432 Sent to socket: Connection: keep-alive
[New I/O server worker #1-1] DEBUG 09:34:27.432 Sent to socket: Content-Length: 19197896540
[New I/O server worker #1-1] DEBUG 09:34:27.432 Sent to socket: Content-Range: bytes 0-19197896539/19197896540
[New I/O server worker #1-1] DEBUG 09:34:27.432 Sent to socket: Content-Type: video/mpeg
[New I/O server worker #1-1] DEBUG 09:34:27.432 Sent to socket: Server: Windows_7-amd64-6.1, UPnP/1.0, PMS/1.20.409
[Timer-0] DEBUG 09:34:27.456 Buffered Space: 409038848 bytes / inputs: 0
[New I/O server worker #1-1] DEBUG 09:34:27.480 Ready to Stop: true
[Timer-1] DEBUG 09:34:27.923 Buffered Space: 583680 bytes / inputs: 0
[Thread-35] INFO  09:34:28.404 Destroying buffer
[Thread-36] INFO  09:34:28.404 Destroying buffer
[Thread-17] DEBUG 09:34:29.727 Receiving a M-SEARCH from [192.168.1.11:60710]
[Thread-42] INFO  09:34:29.737 Stopping process: win32/mencoder.exe
[Thread-42] INFO  09:34:29.737 Destroying buffer
[Thread-43] INFO  09:34:29.813 Destroying buffer
[Thread-44] INFO  09:34:29.980 Destroying buffer
[Thread-45] INFO  09:34:30.089 Destroying buffer


one can see at 09:34:26 that the video/audio is streamed out, but only 12 frames. That would explain the short burst I see. i can not see anything else in the debug file that indicates my issue. Do any of the experts see anything?

Any help/pointers would be appreciated.

PS... can a mod move this to the right forum?
genericuser
 
Posts: 10
Joined: Tue Mar 23, 2010 4:12 pm

Re: Build 410 versus WD TV Live

Postby genericuser » Tue Jun 01, 2010 12:01 am

Figured out the answer to the part about video_ts showing up as [DVDISO]:

viewtopic.php?f=6&t=6817

This has nothing to do with WS TV LIVE. Still working on the second portion of my question.
genericuser
 
Posts: 10
Joined: Tue Mar 23, 2010 4:12 pm


Return to Alternative Media Renderers

Who is online

Users browsing this forum: No registered users and 6 guests