55PFL6007g/78 List all content but cant play.

Discuss alternative media renderers (not PS3) supported by PS3 Media Server (e.g. Xbox 360, TVs &c.)

55PFL6007g/78 List all content but cant play.

Postby felipedsmendes » Sun Mar 23, 2014 4:41 pm

Hi,

I aways used PMS over my PS3 console, but latelly im receiving the cinavia error on my movies and i switched to use it on my TV.

But i never managed to get pms working on this tv, and i dont know why.

I can access the shared folders on pms and see de file, but when i play any video on it my tv freezes....

I know that newer version of pms already have the philips tv profile but my tv doesnt recognize it... some times show unknown renderer and sometimes show as vizio smart tv.
But my tv is a Philips 55PFL6007g/78 and i think this model is exclusive to Brazil and Argentina...

by the way... my tv only works with serviio... but i dont like ffmpeg transcoding........ i really prefer pms..

So i need your help guys, cuz i dont know what to do to get this thing working on my fu**ing tv

Below my debug log.

Code: Select all
DEBUG 2014-03-23 12:39:27.486 [main] Reading alternativeffmpegpath: default: null, current: "C:\Program Files (x86)\PS3 Media Server\win32\dvrms\ffmpeg_MPGMUX.exe"
INFO  2014-03-23 12:39:27.520 [main] Using address /192.168.1.9 found on network interface: name:eth1 (Realtek PCIe GBE Family Controller)
INFO  2014-03-23 12:39:27.521 [main] Created socket: /192.168.1.9:5001
DEBUG 2014-03-23 12:39:27.648 [main] Sending ALIVE...
DEBUG 2014-03-23 12:39:27.672 [main] Reading uuid: default: null, current: "15f1d18a-dceb-4f8d-950d-7ac1b9554268"
INFO  2014-03-23 12:39:27.672 [main] Using the following UUID configured in PMS.conf: 15f1d18a-dceb-4f8d-950d-7ac1b9554268
INFO  2014-03-23 12:39:27.882 [New I/O server worker #1-1] No IP filter specified, access granted to /192.168.1.254
INFO  2014-03-23 12:39:27.894 [pool-7-thread-1] Checking IP: 192.168.1.254 for PlayStation 3
DEBUG 2014-03-23 12:39:27.923 [New I/O server worker #1-1] HTTP User-Agent: UPnP/1.0
INFO  2014-03-23 12:39:27.926 [main] The server should now appear on your renderer
INFO  2014-03-23 12:39:32.523 [pool-7-thread-1] Renderer PlayStation 3 found on this address: 192.168.1.254
DEBUG 2014-03-23 12:39:32.530 [pool-7-thread-1] Starting ping -n 3 -l 64000 192.168.1.254
DEBUG 2014-03-23 12:39:32.554 [Thread-12]
DEBUG 2014-03-23 12:39:32.554 [Thread-12] Disparando 192.168.1.254 com 64000 bytes de dados:
DEBUG 2014-03-23 12:39:32.567 [Thread-12] Resposta de 192.168.1.254: bytes=64000 tempo=12ms TTL=255
DEBUG 2014-03-23 12:39:33.568 [Thread-12] Resposta de 192.168.1.254: bytes=64000 tempo=12ms TTL=255
DEBUG 2014-03-23 12:39:34.531 [SpeedStats Failsafe] Stopping process: ping-0
INFO  2014-03-23 12:39:34.535 [pool-7-thread-1] Address /192.168.1.254 has an estimated network speed of: 85 Mb/s
DEBUG 2014-03-23 12:39:37.925 [UPNP-AliveMessageSender] Sending ALIVE...
INFO  2014-03-23 12:39:39.953 [UPNPHelper] No IP filter specified, access granted to /192.168.1.10
DEBUG 2014-03-23 12:39:57.947 [UPNP-AliveMessageSender] Sending ALIVE...
INFO  2014-03-23 12:40:13.212 [New I/O server worker #1-2] Media renderer was not recognized. Possible identifying HTTP headers: User-Agent: IPI/1.0 UPnP/1.0 DLNADOC/1.50
INFO  2014-03-23 12:40:21.867 [New I/O server worker #1-5] Media renderer was not recognized. Possible identifying HTTP headers: User-Agent: IPI/1.0 UPnP/1.0 DLNADOC/1.50
INFO  2014-03-23 12:40:21.877 [New I/O server worker #1-6] Media renderer was not recognized. Possible identifying HTTP headers: User-Agent: IPI/1.0 UPnP/1.0 DLNADOC/1.50
INFO  2014-03-23 12:40:21.887 [New I/O server worker #1-7] Media renderer was not recognized. Possible identifying HTTP headers: User-Agent: IPI/1.0 UPnP/1.0 DLNADOC/1.50
INFO  2014-03-23 12:40:21.899 [New I/O server worker #1-8] Media renderer was not recognized. Possible identifying HTTP headers: User-Agent: IPI/1.0 UPnP/1.0 DLNADOC/1.50
INFO  2014-03-23 12:40:21.900 [New I/O server worker #1-8] Checking shared folder: D:\
INFO  2014-03-23 12:40:21.970 [New I/O server worker #1-1] Media renderer was not recognized. Possible identifying HTTP headers: User-Agent: IPI/1.0 UPnP/1.0 DLNADOC/1.50
INFO  2014-03-23 12:40:23.784 [New I/O server worker #1-2] Media renderer was not recognized. Possible identifying HTTP headers: User-Agent: IPI/1.0 UPnP/1.0 DLNADOC/1.50
INFO  2014-03-23 12:40:30.631 [New I/O server worker #1-3] Media renderer was not recognized. Possible identifying HTTP headers: User-Agent: IPI/1.0 UPnP/1.0 DLNADOC/1.50
INFO  2014-03-23 12:40:31.579 [New I/O server worker #1-4] Media renderer was not recognized. Possible identifying HTTP headers: User-Agent: IPI/1.0 UPnP/1.0 DLNADOC/1.50
INFO  2014-03-23 12:40:34.396 [New I/O server worker #1-5] Media renderer was not recognized. Possible identifying HTTP headers: User-Agent: IPI/1.0 UPnP/1.0 DLNADOC/1.50
INFO  2014-03-23 12:40:34.866 [New I/O server worker #1-6] Media renderer was not recognized. Possible identifying HTTP headers: User-Agent: IPI/1.0 UPnP/1.0 DLNADOC/1.50
INFO  2014-03-23 12:40:38.237 [New I/O server worker #1-7] Media renderer was not recognized. Possible identifying HTTP headers: User-Agent: IPI/1.0 UPnP/1.0 DLNADOC/1.50
DEBUG 2014-03-23 12:40:38.259 [New I/O server worker #1-7] Detected encoding for D:\Downloads\47.Ronin.2013.1080p.BluRay.x264-SPARKS\47.Ronin.2013.1080p.BluRay.x264-SPARKS.srt is UTF-8.
DEBUG 2014-03-23 12:40:38.321 [New I/O server worker #1-7] Detected encoding for D:\Downloads\47.Ronin.2013.1080p.BluRay.x264-SPARKS\47.Ronin.2013.1080p.BluRay.x264-SPARKS.srt is UTF-8.
INFO  2014-03-23 12:40:38.336 [New I/O server worker #1-8] Media renderer was not recognized. Possible identifying HTTP headers: User-Agent: IPI/1.0 UPnP/1.0 DLNADOC/1.50
INFO  2014-03-23 12:40:39.685 [New I/O server worker #1-1] Media renderer was not recognized. Possible identifying HTTP headers: User-Agent: IPI/1.0 UPnP/1.0 DLNADOC/1.50
INFO  2014-03-23 12:40:39.710 [New I/O server worker #1-2] Media renderer was not recognized. Possible identifying HTTP headers: User-Agent: IPI/1.0 UPnP/1.0 DLNADOC/1.50
INFO  2014-03-23 12:40:40.719 [New I/O server worker #1-3] Media renderer was not recognized. Possible identifying HTTP headers: User-Agent: IPI/1.0 UPnP/1.0 DLNADOC/1.50
INFO  2014-03-23 12:40:40.746 [New I/O server worker #1-4] Media renderer was not recognized. Possible identifying HTTP headers: User-Agent: IPI/1.0 UPnP/1.0 DLNADOC/1.50
INFO  2014-03-23 12:40:40.748 [New I/O server worker #1-4] Starting transcode/remux of 47.ronin.2013.1080p.bluray.x264-sparks.mkv
DEBUG 2014-03-23 12:40:40.837 [New I/O server worker #1-4] Creating pipe \\.\pipe\mencoder1395589240835
INFO  2014-03-23 12:40:40.868 [New I/O server worker #1-4] Successfully initialized buffer to 50.000.000 bytes.
DEBUG 2014-03-23 12:40:40.871 [Thread-13] Waiting for pipe connection \\.\pipe\mencoder1395589240835
DEBUG 2014-03-23 12:40:40.921 [mencoder.exe-1] Starting "C:\Program Files (x86)\PS3 Media Server\win32\mencoder.exe" -ss 0 D:\Downloads\47.Ronin.2013.1080p.BluRay.x264-SPARKS\47.ronin.2013.1080p.bluray.x264-sparks.mkv -msglevel statusline=2 -oac lavc -of mpeg -mpegopts format=mpeg2:muxrate=500000:vbuf_size=1194:abuf_size=64 -ovc lavc -channels 6 -lavdopts debug=0:threads=4 -lavcopts autoaspect=1:vcodec=mpeg2video:acodec=ac3:abitrate=640:threads=4:keyint=5:vqscale=1:vqmin=2:vqmax=3:vrc_maxrate=36000:vrc_buf_size=7000 -ass -ass-color ffffff00 -ass-border-color 00000000 -ass-font-scale 1.4 -font C:\WINDOWS\Fonts\Arial.ttf -ass-force-style FontName=C:\WINDOWS\Fonts\Arial.ttf,Outline=1,Shadow=1,MarginV=10 -noflip-hebrew -fontconfig -nosub -sub D:\Downloads\47.Ronin.2013.1080p.BluRay.x264-SPARKS\47.Ronin.2013.1080p.BluRay.x264-SPARKS.srt -utf8 -ofps 24000/1001 -sub D:\Downloads\47.Ronin.2013.1080p.BluRay.x264-SPARKS\47.Ronin.2013.1080p.BluRay.x264-SPARKS.srt -utf8 -lavdopts fast -mc 0 -noskip -af lavcresample=48000 -srate 48000 -o \\.\pipe\mencoder1395589240835
DEBUG 2014-03-23 12:40:40.924 [mencoder.exe-1] Reading pipe: \\.\pipe\mencoder1395589240835
DEBUG 2014-03-23 12:40:40.924 [mencoder.exe-1] Attaching thread: mencoder.exe-1
DEBUG 2014-03-23 12:40:40.946 [Thread-17] MEncoder SB41 (C) 2000-2012 MPlayer Team
DEBUG 2014-03-23 12:40:40.946 [Thread-17] Custom build by SubJunk, http://www.spirton.com
DEBUG 2014-03-23 12:40:40.946 [Thread-17]
DEBUG 2014-03-23 12:40:40.951 [Thread-17] success: format: 0  data: 0x0 - 0x2f5fbcbe
DEBUG 2014-03-23 12:40:40.951 [Thread-17] libavformat version 54.29.105 (internal)
DEBUG 2014-03-23 12:40:40.953 [Thread-17] libavformat file format detected.
DEBUG 2014-03-23 12:40:40.965 [Thread-17] [lavf] stream 0: video (h264), -vid 0
DEBUG 2014-03-23 12:40:40.965 [Thread-17] [lavf] stream 1: audio (dca), -aid 0, -alang eng
DEBUG 2014-03-23 12:40:40.965 [Thread-17] VIDEO:  [H264]  1920x800  0bpp  23.976 fps    0.0 kbps ( 0.0 kbyte/s)
DEBUG 2014-03-23 12:40:40.965 [Thread-17] [V] filefmt:44  fourcc:0x34363248  size:1920x800  fps:23.976  ftime:=0.0417
DEBUG 2014-03-23 12:40:40.965 [Thread-17] ==========================================================================
DEBUG 2014-03-23 12:40:40.965 [Thread-17] Opening audio decoder: [ffmpeg] FFmpeg/libavcodec audio decoders
DEBUG 2014-03-23 12:40:40.966 [Thread-17] libavcodec version 54.64.100 (internal)
DEBUG 2014-03-23 12:40:40.967 [Thread-17] AUDIO: 48000 Hz, 6 ch, floatle, 1536.0 kbit/16.67% (ratio: 192000->1152000)
DEBUG 2014-03-23 12:40:40.967 [Thread-17] Selected audio codec: [ffdca] afm: ffmpeg (FFmpeg DTS)
DEBUG 2014-03-23 12:40:40.967 [Thread-17] ==========================================================================
DEBUG 2014-03-23 12:40:40.967 [Thread-13] Result of \\.\pipe\mencoder1395589240835 : true
DEBUG 2014-03-23 12:40:40.968 [Thread-17] PACKET SIZE: 2048 bytes, deltascr: 884
DEBUG 2014-03-23 12:40:40.968 [Thread-17] Opening video filter: [ass auto=1]
DEBUG 2014-03-23 12:40:40.968 [Thread-17] [ass] auto-open
DEBUG 2014-03-23 12:40:40.993 [Thread-17] ==========================================================================
DEBUG 2014-03-23 12:40:40.993 [Thread-17] Opening video decoder: [ffmpeg] FFmpeg's libavcodec codec family
DEBUG 2014-03-23 12:40:40.995 [Thread-17] Selected video codec: [ffh264] vfm: ffmpeg (FFmpeg H.264)
DEBUG 2014-03-23 12:40:40.995 [Thread-17] ==========================================================================
DEBUG 2014-03-23 12:40:40.996 [Thread-16] [ac3 @ 0113f220]channel_layout not specified
DEBUG 2014-03-23 12:40:40.996 [Thread-16] [ac3 @ 0113f220]No channel layout specified. The encoder will guess the layout, but it might be incorrect.
DEBUG 2014-03-23 12:40:40.996 [Thread-16] Limiting audio preload to 0.4s.
DEBUG 2014-03-23 12:40:40.996 [Thread-16] Increasing audio density to 4.
DEBUG 2014-03-23 12:40:41.007 [Thread-16] Unsupported PixelFormat 61
DEBUG 2014-03-23 12:40:41.007 [Thread-16] Unsupported PixelFormat 53
DEBUG 2014-03-23 12:40:41.008 [Thread-16] Unsupported PixelFormat 81
DEBUG 2014-03-23 12:40:41.020 [Thread-17] Movie-Aspect is 2.40:1 - prescaling to correct movie aspect.
DEBUG 2014-03-23 12:40:41.021 [Thread-17] videocodec: libavcodec (1920x800 fourcc=3267706d [mpg2])
DEBUG 2014-03-23 12:40:41.021 [Thread-17] [VE_LAVC] Using constant qscale = 1.000000 (VBR).
DEBUG 2014-03-23 12:40:41.034 [Thread-16] [ass] PlayResX undefined, setting to 384
DEBUG 2014-03-23 12:40:41.065 [Thread-17] Writing header...
DEBUG 2014-03-23 12:40:41.065 [Thread-17] INITV: 0.200, 0.158, fps: 23.976
DEBUG 2014-03-23 12:40:41.066 [Thread-17]
INFO  2014-03-23 12:40:45.863 [New I/O server worker #1-5] Media renderer was not recognized. Possible identifying HTTP headers: User-Agent: IPI/1.0 UPnP/1.0 DLNADOC/1.50
INFO  2014-03-23 12:40:45.867 [StartPlaying Event] Started sending D:\Downloads\47.Ronin.2013.1080p.BluRay.x264-SPARKS\47.ronin.2013.1080p.bluray.x264-sparks.mkv to unknown renderer on 192.168.1.10
INFO  2014-03-23 12:40:47.541 [New I/O server worker #1-6] Media renderer was not recognized. Possible identifying HTTP headers: User-Agent: IPI/1.0 UPnP/1.0 DLNADOC/1.50
DEBUG 2014-03-23 12:40:47.543 [New I/O server worker #1-6] Setting InputStream new position to: 576.460.752.303.423.487
felipedsmendes
 
Posts: 2
Joined: Sun Mar 23, 2014 4:22 pm

Re: 55PFL6007g/78 List all content but cant play.

Postby felipedsmendes » Mon Mar 24, 2014 8:44 pm

Cmon Guys.... Anybody?
felipedsmendes
 
Posts: 2
Joined: Sun Mar 23, 2014 4:22 pm


Return to Alternative Media Renderers

Who is online

Users browsing this forum: Exabot [Bot] and 3 guests