Netgear NEO TV MAX will not see PMS

Discuss alternative media renderers (not PS3) supported by PS3 Media Server (e.g. Xbox 360, TVs &c.)

Netgear NEO TV MAX will not see PMS

Postby dtmoc » Sun Dec 29, 2013 10:59 pm

Hi,

Perhaps I am missing something simple but I cannot get my Netgear NEO TV MAX to see the PS3 media server.

Notes
1 - the Netgear device has been fully updated
2 - the PS3 Media Server HAS been working fine with Playstation 3
3 - have tried with PMS server firewall disabled
4 - After the message "The server should now appear on your renderer"; I see a "UPNPHelper" Access denied message with the Netgear IP
5 - Both devices have internet connectivity and I can ping the Netgear
6 - There is a CONF file as NetgearNeoTV.conf
7 - PMS is at latest release

The #4 point seems most obvious but - as above - I had the local firewall disabled.
There is nothing I can do with the Netgear device.
I have not tried a wired connection.

I have seen elsewhere that the Netgear may be slow in seeing the server but it does not matter how long it is online.

So...
Is the UPNPHelper message important?
What can I do to get the NetGear to see the PMS?

Thanks for any help!
dtmoc
 
Posts: 3
Joined: Sun Dec 29, 2013 10:15 pm

Re: Netgear NEO TV MAX will not see PMS

Postby dtmoc » Sun Dec 29, 2013 11:36 pm

FYI - IN case this helps someone else...
I did find there was a Whitelist entry that did not include the 0.244 address.
Added it and the message changed to "access granted".

However, despite this, the NetGear shows no connection and an empty list.
dtmoc
 
Posts: 3
Joined: Sun Dec 29, 2013 10:15 pm

Re: Netgear NEO TV MAX will not see PMS

Postby dtmoc » Mon Dec 30, 2013 12:03 am

Found the issue!

I have commercial software installed on the PMS computer and went through process of disabling it to ensure it was not a firewall problem BUT the software (AVG) was not working properly with Windows and the Windows Firewall was ALSO on. This should not have been the case - as it should have been disabled. Certainly did not expect that.

So...
After ensuring the NetGear's IP address was whitelisted
and disabling the Windows Firewall (due to commercial software firewall being active)

After many other checks etc these two items were the cause of the problems.
The PMS shares are now accessible.
dtmoc
 
Posts: 3
Joined: Sun Dec 29, 2013 10:15 pm


Return to Alternative Media Renderers

Who is online

Users browsing this forum: Google [Bot] and 2 guests