XBMC - how to set default to no encoding

Discuss alternative media renderers (not PS3) supported by PS3 Media Server (e.g. Xbox 360, TVs &c.)

XBMC - how to set default to no encoding

Postby cTiger » Wed May 22, 2013 9:47 pm

Hi,

I have a problem with playback on a raspberry Pi running openelec XMBC 12 using the latest version of PMS:
by default it transcodes ( checked on PMS on ubuntu and windows 7) but XBMC supports most format in streaming and I have to go into the #transcode# folder and select no encoding
but how should I configure XBMC.conf for that behavior by default?

cheers
cT
ps: BTW I'm also using a PS3 so I cannot just remove all the transcoding modules.
cTiger
 
Posts: 1
Joined: Wed May 22, 2013 9:37 pm

Re: XBMC - how to set default to no encoding

Postby ssjwizard » Mon Jun 03, 2013 4:32 am

This happens because of subtitles. If PMS detects soft subs it will automatically default to mencoder unless you select "Definitely disable subtitles". The downside to that of course is if you happen to have content with a language you need the subs for then you have to get up and restart PMS which is kind of a PITA.
ssjwizard
 
Posts: 14
Joined: Sat Jun 01, 2013 2:27 am


Return to Alternative Media Renderers

Who is online

Users browsing this forum: Bing [Bot] and 6 guests