WDTV Live : Streams running with interuptions

Discuss alternative media renderers (not PS3) supported by PS3 Media Server (e.g. Xbox 360, TVs &c.)

WDTV Live : Streams running with interuptions

Postby Ringrocker » Sun Apr 14, 2013 12:20 pm

Hey everybody,

i mainly use PMS to stream "spotify" music to my WDTV Live using a direct sound bridge.

The stream starts to interupt after 30-60 minutes (sometimes sooner).
All that seems to help is push "stop" on the wdtv live and hit "play" again.
It would be lovely to have the stream run smoothly for hours.

Any idea what could be done to fix this? the Log of PMS doesnt show anything interesting after

INFO 2013-04-14 12:14:08.030 [StartPlaying Event] renderer: 192.168.0.102, file: http://localhost:8124
INFO 2013-04-14 12:15:12.991 [New I/O server worker #2-3] Checking shared folder: e:\rip
INFO 2013-04-14 12:15:12.991 [New I/O server worker #2-3] Checking shared folder: e:\burn

The PMS runs on a Win7 Laptop connected via Wi-Fi but i doubt its an connection issue:
- connection is stable regarding any other applicatons running on the laptop
- streaming the audio requires a ridiculously low amount of bandwidth

One thing i noticed, maybe this is related:
The longer the stream is played, the bigger the delay between whats played on PC and what i hear from WDTV-Live gets. When i skip forward on my pc i takes sometimes 30-60 seconds before the WDTV reaches the place in the stream where i hit the button.

Any idea how to get rid of that (the interuptions, the lag is a nice to have)?

thanks in advance!
Jens
Ringrocker
 
Posts: 2
Joined: Sun Apr 14, 2013 11:40 am

Re: WDTV Live : Streams running with interuptions

Postby Mickski » Sun Jun 15, 2014 11:39 am

Could you share the config you set into your Web.conf file to stream this channel ? So, I could test it on my own equipment and see if the behaviour is the same.
Mickski
 
Posts: 8
Joined: Thu Nov 08, 2012 3:24 am


Return to Alternative Media Renderers

Who is online

Users browsing this forum: Yahoo [Bot] and 3 guests