No RW - Seek - FF on XBMC

Discuss alternative media renderers (not PS3) supported by PS3 Media Server (e.g. Xbox 360, TVs &c.)

No RW - Seek - FF on XBMC

Postby Wolfhowell » Sat Jun 09, 2012 7:02 pm

After many days fighting with it with countless forum searches, I've decided to come for help.

The Rundown:

I recently installed PS3mediaserver on a fresh re-install of Ubuntu Server 10.04 LTS. Everything works beautifully with the exception of XBMC lacking the ability to rewind, fast forward, and seek/skip in the movies or tv shows. Seemingly related is the fact that it also will not display file sizes in the menu and end times while playing.

This was working before the re-install on the same version OS. The only differences between the two installs are as follows:

The previous install was manually installed from a version I cannot recall. It was mid 2010 if memory serves. The new one is installed from the happy-neko repository. Also the file system on the drive that's shared has changed from ntfs to ext4, if that matters.

I have tried manually installing the old version from backups, but to no avail. I've copied over previous .conf files and still nothing.

I am 100% sure this worked previously, as I can still boot to the old drive and this functionality is available. I'm pulling my hair out here. :? Any help would be greatly appreciated.
Posts: 1
Joined: Sat Jun 09, 2012 5:29 pm

Return to Alternative Media Renderers

Who is online

Users browsing this forum: No registered users and 2 guests