New guy trying to use Toshiba BDX2150 Blu Ray player

Discuss alternative media renderers (not PS3) supported by PS3 Media Server (e.g. Xbox 360, TVs &c.)

New guy trying to use Toshiba BDX2150 Blu Ray player

Postby bobsgoat » Thu May 24, 2012 4:46 am

Hello All,

I recently bought this blu ray player and I am trying to get PMS to work with it.

I have been using PMS for my PS3 for awhile now and it works well, so I want to be able to use it to stream to this blu ray player on another TV

I have read through the FAQ on trying to use an alternative renderer, and I have tried the methods proposed to set up a new .conf file. But I havent had any success.

It is worth noting that PMS detects the renderer, and through the blu ray player I can see PMS but there appear to be no files. I can stream with windows media player, but it sucks and wont play half of my files.

I am going to try and attach my debug.log, however I think the problem stems from this

Code: Select all
TRACE 2012-05-23 22:14:03.222 [New I/O server worker #2-2] Using default media renderer Unknown renderer
TRACE 2012-05-23 22:14:03.222 [New I/O server worker #2-2] HTTP: UPnP_AV_ContentDirectory_1.0.xml / 0-0
TRACE 2012-05-23 22:14:03.222 [New I/O server worker #2-2] Available Content-Length: 9050
TRACE 2012-05-23 22:14:03.222 [New I/O server worker #2-2] Sent to socket: Accept-Ranges: bytes
TRACE 2012-05-23 22:14:03.222 [New I/O server worker #2-2] Sent to socket: Cache-Control: no-cache
TRACE 2012-05-23 22:14:03.222 [New I/O server worker #2-2] Sent to socket: Connection: keep-alive
TRACE 2012-05-23 22:14:03.222 [New I/O server worker #2-2] Sent to socket: Content-Length: 9050
TRACE 2012-05-23 22:14:03.222 [New I/O server worker #2-2] Sent to socket: Content-Type: text/xml; charset="utf-8"
TRACE 2012-05-23 22:14:03.222 [New I/O server worker #2-2] Sent to socket: Expires: 0
TRACE 2012-05-23 22:14:03.222 [New I/O server worker #2-2] Sent to socket: Server: Windows_Vista-x86-6.0, UPnP/1.0, PMS/1.52.1
TRACE 2012-05-23 22:14:03.237 [New I/O server boss #2 ([id: 0x01b00766, /192.168.100.100:5001])] Creating new pipeline
TRACE 2012-05-23 22:14:03.440 [New I/O server worker #2-3] Opened request handler on socket /192.168.100.109:59118
TRACE 2012-05-23 22:14:03.440 [New I/O server worker #2-3] Request: HTTP/1.1 : POST : upnp/control/content_directory
TRACE 2012-05-23 22:14:03.440 [New I/O server worker #2-3] Received on socket: CONNECTION: close
TRACE 2012-05-23 22:14:03.440 [New I/O server worker #2-3] Received on socket: CONTENT-LENGTH: 284
TRACE 2012-05-23 22:14:03.440 [New I/O server worker #2-3] Received on socket: CONTENT-TYPE: text/xml; charset="utf-8"
TRACE 2012-05-23 22:14:03.440 [New I/O server worker #2-3] Received on socket: HOST: 192.168.100.100:5001
TRACE 2012-05-23 22:14:03.440 [New I/O server worker #2-3] Received on socket: SOAPACTION: "urn:schemas-upnp-org:service:ContentDirectory:1#GetSearchCapabilities"
TRACE 2012-05-23 22:14:03.440 [New I/O server worker #2-3] Received on socket: USER-AGENT: DLNADOC/1.50


In my very limited knowledge, it reads like there is a request, something doesnt like it and closes the connection.

Any help would be greatly appreciated, I am really new to messing around in the back end of PMS, but I really hope to be able to figure something out.

Thanks for any help.

Rob
Attachments
debug.zip
(16.07 KiB) Downloaded 56 times
bobsgoat
 
Posts: 1
Joined: Thu May 24, 2012 4:32 am

Return to Alternative Media Renderers

Who is online

Users browsing this forum: Bing [Bot] and 8 guests