Transcoding for Touchpad

Discuss alternative media renderers (not PS3) supported by PS3 Media Server (e.g. Xbox 360, TVs &c.)

bhome works on touchpad

Postby Yournotme » Mon Feb 13, 2012 7:44 am

So if you want to use ps3 media server and stream mkv files with dts audio. In bhome swipe down on the top left corner and bring down the menu. Goto preferences and under the video settings follow the information on using the external video player app. You will need to install preware, then filemgr (last time I installed filemgr the link was broken and had to use the website for the correct link) and then install touchplayer. Everything will work fine after that. I haven't played with any of the config files. You will need to play with the config files to get smooth playback. I just wanted to make sure it worked and it does. I'm streaming a 1080p movie at 24p with 5.1 surround just for testing without any config file so its converting to default ps3ms. It looks pretty good but does lag since nothing is set for the touchpad. Hopefully under bhome after I install a config file it will find a rendering device. I know this isn't the best answer since you have to install other stuff on the touchpad.
Yournotme
 
Posts: 1
Joined: Mon Feb 13, 2012 7:24 am

Re: Transcoding for Touchpad

Postby wowexciting » Sat Feb 25, 2012 4:40 pm

Any status on the config file for touchplayer? When I try to use touchplayer from Bhome, Bhome displays that the app is opening, but it never does. I thought I almost had transcoding working. I am using Mencoder. Here are the options that I am using:

Code: Select all
(container == avi || container == flv || container == mkv) :: -of rawaudio -oac mp3lame
#(container == avi || container == flv || container == mkv) :: -of rawvideo -ovc x264
#DEAD(container == avi || container == flv || container == mkv) :: -of lavf -oac lavc -lavcopts acodec=libfaac format=mp4
#DEAD(container == avi || container == flv || container == mkv) :: -of lavf -ovc x264 -oac lavc -lavcopts acodec=libfaac format=mp4 -x264encopts subq=4:bframes=0:b_pyramid=normal:weight_b
#DEAD(container == avi || container == flv || container == mkv) :: -of lavf -ovc lavc -oac lavc -lavcopts format=mp4 acodec=libfaac vcodec=mpeg4:vbitrate=2400:v4mv:mbd=2:trell:cmp=3:subcmp=3:autoaspect:vpass=1

At this point, the only thing that works is the audio (the first option). The video works when you pause and play a whole lot, but I can't figure out why. The LAV format is dead. The muxer is unable to combine anything. Once it is able to, we should have a shot. I cannot figure out how you are able to stream 1080p video (and audio). What settings are you using to convert it? Mencoder defaults to converting to MPEG-2. I am forcing it to convert to MPEG-4 (H.264 to be exact). Could you upload the config file that you are using for touchplayer (I haven't even looked at that yet).
wowexciting
 
Posts: 1
Joined: Tue Feb 21, 2012 12:10 am

Previous

Return to Alternative Media Renderers

Who is online

Users browsing this forum: No registered users and 3 guests