NSX-xxGT1 on PMS 1.21.0-SB22

Discuss alternative media renderers (not PS3) supported by PS3 Media Server (e.g. Xbox 360, TVs &c.)

NSX-xxGT1 on PMS 1.21.0-SB22

Postby gecko » Sat Apr 09, 2011 7:04 pm

Good afternoon all,
Been lurking for a while, returning to see if anyone has had any luck with this particular model (Sony Internet TV, see sig for User Agent, etc.).

Dumb me, I had it working with the latest beta available on the downloads section, then attempted to build a custom config file as it was transcoding all files (this TV will play all of my avi files directly from USB through the "media player" application) and I thought I could speed it up a bit and reduce overhead by doing so.

Lo and behold, I screwed it up royally and now, even after a full uninstall/reinstall, I cannot get it working again, even straight out of the box (so to speak) like it was.

Can anyone assist in creating a NSX-xxGT1.conf file? I will be happy to do all that I can to assist.

Some details:
Video: H.264, MPEG-4 AVC
Music: MP3, MP4 (AAC), AAC
Photo: JPEG, GIF, PNG

The TV will play AVI container files straight from the USB (DivX/PCM|AAC)

Currently, the TV sees the media server, and can browse the folders. No files appear within the folders however. Also, it seems that regardless of my check/unchecking of hiding the #transcode# and #Video Settings# folders, they show up. :/

Here is my (seemingly repeating) DEBUG:
[Thread-19] DEBUG 13:01:16.940 Receiving a NOTIFY from [192.168.1.250:60206]
[New I/O server worker #2-3] DEBUG 13:01:17.110 Opened request handler on socket /192.168.1.50:48052
[New I/O server worker #2-3] DEBUG 13:01:17.110 Request: HTTP/1.1 : POST : upnp/control/content_directory
[New I/O server worker #2-3] DEBUG 13:01:17.110 Received on socket: Content-Length: 284
[New I/O server worker #2-3] DEBUG 13:01:17.110 Received on socket: Content-Type: text/xml; charset="utf-8"
[New I/O server worker #2-3] DEBUG 13:01:17.110 Received on socket: Host: 192.168.1.250:5001
[New I/O server worker #2-3] DEBUG 13:01:17.110 Received on socket: SOAPACTION: "urn:schemas-upnp-org:service:ContentDirectory:1#GetSearchCapabilities"
[New I/O server worker #2-3] DEBUG 13:01:17.110 Received on socket: User-Agent: UPnP/1.0 DLNADOC/1.50
[New I/O server worker #2-3] DEBUG 13:01:17.110 Received on socket: X-AV-Client-Info: av=5.0; hn=""; cn="Sony Corporation"; mn="INTERNET TV NSX-46GT1"; mv="0.1";
[New I/O server worker #2-3] TRACE 13:01:17.111 Media renderer was not recognized. HTTP User agent: UPnP/1.0 DLNADOC/1.50
[New I/O server worker #2-3] INFO 13:01:17.111 HTTP: upnp/control/content_directory / 0-0
[New I/O server worker #2-3] DEBUG 13:01:17.111 Sent to socket: Content-Length: 354
[New I/O server worker #2-3] DEBUG 13:01:17.111 Sent to socket: Content-Type: text/xml; charset="utf-8"
[New I/O server worker #2-3] DEBUG 13:01:17.111 Sent to socket: Server: Windows_Server_2008_R2-x86-6.1, UPnP/1.0, PMS/1.21.0-SB22
[New I/O server worker #2-4] DEBUG 13:01:17.318 Opened request handler on socket /192.168.1.50:48053
[New I/O server worker #2-4] DEBUG 13:01:17.318 Request: HTTP/1.1 : POST : upnp/control/connection_manager
[New I/O server worker #2-4] DEBUG 13:01:17.318 Received on socket: Content-Length: 273
[New I/O server worker #2-4] DEBUG 13:01:17.318 Received on socket: Content-Type: text/xml; charset="utf-8"
[New I/O server worker #2-4] DEBUG 13:01:17.318 Received on socket: Host: 192.168.1.250:5001
[New I/O server worker #2-4] DEBUG 13:01:17.318 Received on socket: SOAPACTION: "urn:schemas-upnp-org:service:ConnectionManager:1#GetProtocolInfo"
[New I/O server worker #2-4] DEBUG 13:01:17.318 Received on socket: User-Agent: UPnP/1.0 DLNADOC/1.50
[New I/O server worker #2-4] DEBUG 13:01:17.318 Received on socket: X-AV-Client-Info: av=5.0; hn=""; cn="Sony Corporation"; mn="INTERNET TV NSX-46GT1"; mv="0.1";
[New I/O server worker #2-4] TRACE 13:01:17.318 Media renderer was not recognized. HTTP User agent: UPnP/1.0 DLNADOC/1.50
[New I/O server worker #2-4] INFO 13:01:17.319 HTTP: upnp/control/connection_manager / 0-0
[New I/O server worker #2-4] DEBUG 13:01:17.319 Sent to socket: Content-Length: 2389
[New I/O server worker #2-4] DEBUG 13:01:17.319 Sent to socket: Content-Type: text/xml; charset="utf-8"
[New I/O server worker #2-4] DEBUG 13:01:17.319 Sent to socket: Server: Windows_Server_2008_R2-x86-6.1, UPnP/1.0, PMS/1.21.0-SB22

rinse/repeat.

Please let me know my next steps. I think I do need to get back to a "pristine state".

Thank you very much for your assistance,
Mitch
PS3 Media Server 1.21.0-SB22
As service on Win2008R2
Rendering:
Sony Internet TV:
User-Agent: UPnP/1.0 DLNADOC/1.50
X-AV-Client-Info: av=5.0; hn=""; cn="Sony Corporation"; mn="INTERNET TV NSX-46GT1"; mv="0.1";
User avatar
gecko
 
Posts: 2
Joined: Sat Apr 09, 2011 5:58 pm

Re: NSX-xxGT1 on PMS 1.21.0-SB22

Postby gecko » Mon Apr 25, 2011 6:00 pm

I managed to get it back to a pristine state, and the device now seems to work straight out of the box. Most AVIs play (DiVX/XViD). I've yet to try out MKV (will try with Game of Thrones this evening).
PS3 Media Server 1.21.0-SB22
As service on Win2008R2
Rendering:
Sony Internet TV:
User-Agent: UPnP/1.0 DLNADOC/1.50
X-AV-Client-Info: av=5.0; hn=""; cn="Sony Corporation"; mn="INTERNET TV NSX-46GT1"; mv="0.1";
User avatar
gecko
 
Posts: 2
Joined: Sat Apr 09, 2011 5:58 pm


Return to Alternative Media Renderers

Who is online

Users browsing this forum: No registered users and 7 guests