Latest Windows/Linux beta build discussion

Download and discuss official beta builds here

Re: PS3MS latest builds

Postby shagrath » Fri May 01, 2009 12:05 am

thanks, great work ! Windows and Linux builds are now also up-to-date
shagrath
Project Lead
 
Posts: 2668
Joined: Wed Jan 14, 2009 1:39 pm

Re: PS3MS latest builds

Postby Stuntman » Fri May 01, 2009 6:24 am

shagrath
CUE playlist support

Thank you very much!
Stuntman
 
Posts: 16
Joined: Tue Jan 20, 2009 7:40 pm

Re: PS3MS latest builds

Postby karatsu » Fri May 01, 2009 10:48 am

what an update

i'm manage to merge to my patched version but was not so easy ... mainly because of the style formater... can ou have you export your code style format so that eclipse format the code the same ? (i'm using default conf)
karatsu
 
Posts: 15
Joined: Mon Apr 20, 2009 8:45 am

Re: PS3MS latest builds

Postby Konceptz » Fri May 01, 2009 4:19 pm

latest build .630 crashes when trying to stream big bunny 1080p avc demo. Reverting back to .625

Vista x64 ultimate SP1
Java 6 update 13 64bit.

edit, after some testing got .630 to work, however it doesnt seem to like lossless transcoding settings or transcode buffer size larger then 400MB. I'm sure hardware is not an issue.
Konceptz
 
Posts: 46
Joined: Sun Feb 01, 2009 8:19 am

Re: PS3MS latest builds

Postby gate1975mlm » Fri May 01, 2009 4:54 pm

I installed 1.10.630 over 1.10.625 and it broke Thumbnail previews!! :(

Update I uninstalled then reinstalled and now the Thumbnail previews are working again :)
gate1975mlm
 
Posts: 152
Joined: Mon Jan 19, 2009 3:40 am

Re: PS3MS latest builds

Postby gate1975mlm » Fri May 01, 2009 8:08 pm

And don't know whats going on but this new Build 1.10.630 seems slow.

What I mean is when view my videos on my PS3 it seems to take for ever to get the Thumbview preview. And also starting up the videos seem to be taking longer.


Is there anyway I can redownload Build 1.10.625 to if I still have the slowness?
gate1975mlm
 
Posts: 152
Joined: Mon Jan 19, 2009 3:40 am

Re: PS3MS latest builds

Postby gate1975mlm » Fri May 01, 2009 11:25 pm

Ok I found a copy of 1.10.625 on my hard drive and after installing it all the slowness I am talking about is gone!!

So something changed in 1.10.630 that is causing slowness issues.
gate1975mlm
 
Posts: 152
Joined: Mon Jan 19, 2009 3:40 am

Re: PS3MS latest builds

Postby michael1986 » Sat May 02, 2009 8:22 am

Have the same problem with the new built, i tested it and it only happens when i watch a mkv file with srt subs. When i watch a mkv file without any subs it plays perfectly.
michael1986
 
Posts: 8
Joined: Sat May 02, 2009 8:20 am

Re: PS3MS latest builds

Postby ExSport » Sat May 02, 2009 9:41 am

Hello Shagrath
I see in the code that you don't use this formula from WIKI, why? :)
http://ps3mediaserver.org/forum/viewtopic.php?f=2&t=675&p=3914&hilit=max+ref+frame#p3916
ExSport
 
Posts: 2168
Joined: Mon Jan 19, 2009 5:40 pm

Re: PS3MS latest builds

Postby shagrath » Sat May 02, 2009 10:39 am

michael1986 wrote:Have the same problem with the new built, i tested it and it only happens when i watch a mkv file with srt subs. When i watch a mkv file without any subs it plays perfectly.


weird, don't think there's any changes in the transcoder main classes between those two
actually, 1.10.625 = revision 325 and 1.10.630 = revision 330


I see in the code that you don't use this formula from WIKI, why?


??

http://code.google.com/p/ps3mediaserver ... aInfo.java

line 827
shagrath
Project Lead
 
Posts: 2668
Joined: Wed Jan 14, 2009 1:39 pm

PreviousNext

Return to Beta Builds

Who is online

Users browsing this forum: No registered users and 4 guests