Latest Windows/Linux beta build discussion

Download and discuss official beta builds here

Re: PS3MS latest build discussion

Postby Umbra » Tue Jan 12, 2010 6:01 pm

Well as i said its in the 369 repo.. So its propobly the packed files that are wrong.

Look for your self.
1. sudo svn checkout http://ps3mediaserver.googlecode.com/svn/trunk/ latest
2. Delete PMS.conf
3. sudo svn update -r 369

And the PMS.conf is back :-) so it is in the 369 rev... in repo
Umbra
 
Posts: 121
Joined: Wed Jan 06, 2010 11:32 pm

Re: PS3MS latest build discussion

Postby fjhdavid » Tue Jan 12, 2010 7:37 pm

I am new to the forum: Thanks for this wonderfull software!

the 369 rev (latest beta) is working same way as the latest stable version.

thanks
Francois
Last edited by fjhdavid on Wed Jan 13, 2010 12:13 pm, edited 1 time in total.
fjhdavid
 
Posts: 14
Joined: Tue Jan 12, 2010 6:43 pm

Re: PS3MS latest build discussion

Postby bozzy » Tue Jan 12, 2010 8:35 pm

SubJunk wrote:I agree with you; I wasn't the one who made that reply, I was just explaining.


Sorry SubJunk. You are right, it should have been aimed at StrictlyFocused.
bozzy
 
Posts: 6
Joined: Thu Oct 08, 2009 2:54 pm

Re: PS3MS latest build discussion

Postby dusoft » Wed Jan 13, 2010 4:06 pm

Umbra wrote:Well as i said its in the 369 repo.. So its propobly the packed files that are wrong.

Yes, this is a packaging problem, I just wanted to draw some attention to it so it won't be missed in next packages :)
dusoft
 
Posts: 17
Joined: Tue Jun 23, 2009 5:14 pm

Re: PS3MS latest build discussion

Postby Dl2agoon » Thu Jan 14, 2010 2:29 am

Just a heads up but Java SE Runtime Environment (JRE) 6 Update 18 is now available.
Not sure how it'll affect PMS, if at all.

Linky: http://java.sun.com/javase/downloads/index.jsp
This is my signature... Deal with it ^_^
User avatar
Dl2agoon
 
Posts: 15
Joined: Sat Mar 07, 2009 6:17 am
Location: Lincoln, NE, USA

Re: PS3MS latest build discussion

Postby teake » Sat Jan 16, 2010 10:08 am

I just recently discovered a problem with the later versions: I cannot get network speeds above 2,3MB/s anymore, and that isn't enough for streaming 720p content, let alone 1080p or i. Some other users in the Netherlands found the same problem, and the same speed limit. Older versions I used could easily stream 1080p content, so something must have been changed in between the versions.

CPU load is easy, no problems there. Wired LAN connection, no problems there either.
No max speed set in the configuration.

What is the solution? Reverting back to older versions would probably solve it, but that would mean loosing the seek by time option I like so much.

*********
EDIT:
Did some more testing, with quite strange results:
versions tested: 1.11.356, 1.11.366, 1.11.369 and 1.20.359, 1.20.368, 1.20.372
1080P playback varies somewhat, but 1.20.372 now IS playing 1080P, at a MBps rate of approx 1Mpbs, so that's quite a bit lower then the 2,3 MBps where I got the problem. I don't know why it's lower now by the way....
Other thing: 720P playback DOESN't work now.... Very strange....
Last edited by teake on Sat Jan 16, 2010 2:06 pm, edited 1 time in total.
teake
 
Posts: 38
Joined: Sat Sep 12, 2009 4:21 pm

Re: PS3MS latest build discussion

Postby Pyrone89 » Sat Jan 16, 2010 2:05 pm

I am also from The Netherlands and I also have the problem mentioned above me, among others (slower seek times then in 1.10.5 stable, often problems when playing external subtitles etc.).

I checked it with someone in Germany I know and he is having the same problem to.

And indeed, there is a new Java version available both in 32 and 64-bit versions (maybe a 64-bit version of PMS is possible?)
Pyrone89
 
Posts: 27
Joined: Mon Oct 26, 2009 12:54 pm

Re: PS3MS latest build discussion

Postby Dl2agoon » Sun Jan 17, 2010 7:54 am

New MPlayer/MEncoder/FFmpeg SVN builds avaliable. Use at your discretion.

http://sourceforge.net/projects/mplayer-win32/files/
This is my signature... Deal with it ^_^
User avatar
Dl2agoon
 
Posts: 15
Joined: Sat Mar 07, 2009 6:17 am
Location: Lincoln, NE, USA

Re: PS3MS latest build discussion

Postby daywalkur » Tue Jan 19, 2010 4:49 pm

I can confirm that i also cannot get network speeds above 2,3MB/s om my bravia KDL52W5500

A lot other users are complaining about this. Every other (older) version of PS3MS has the same issue.

I've sended Sony an e-mail concerning this issue, hopefully they will solve this with a firmware update or something :)

Does someone know how to fix this?
daywalkur
 
Posts: 1
Joined: Tue Jan 19, 2010 4:40 pm

Re: PS3MS latest build discussion

Postby SuperDre » Wed Jan 20, 2010 8:54 pm

Has something happened to Shagrath or something? it's been more than a month since the latest official beta build..
SuperDre
 
Posts: 81
Joined: Fri Mar 20, 2009 5:49 pm

PreviousNext

Return to Beta Builds

Who is online

Users browsing this forum: Yahoo [Bot] and 2 guests