Latest Windows/Linux beta build discussion

Download and discuss official beta builds here

Re: Latest Windows/Linux beta build discussion

Postby Mranonoman » Tue Oct 12, 2010 2:51 am

Just loaded v1.20.412 from google code page. MKV playback is finally solved for me. I can skip, FF, whatever I want with 10GB 1080P movies.

Running Java64 on Win7, Core2Duo@4.0Ghz, gigabit LAN.

I did still have the problem where the player would jump to random scenes and lose track of time etc. until I turned on the deinterlace filter. Maybe this way always a part of my problem with MKV playback??

I am running enhanced mencoder, forced FFMpeg framerate, and tsMuxer switch as well, and I'm happy to report everything is working very well!

Thanks again shagrath!

Tony
Mranonoman
 
Posts: 10
Joined: Tue Oct 12, 2010 2:38 am

Re: Latest Windows/Linux beta build discussion

Postby slingshot1015 » Tue Oct 12, 2010 4:06 pm

Tony,
I'm running .409 and thinking about upgrading to .412. I'm also running Windows 7, Duo CPU, gigabit LAN. Can you share your Transcode Settings and Mencoder Settings ? That would be helpful so I don't have to recreate the wheel. Thanks.
slingshot1015
 
Posts: 16
Joined: Mon Mar 16, 2009 2:17 pm

Re: Latest Windows/Linux beta build discussion

Postby Mranonoman » Tue Oct 12, 2010 8:10 pm

Sure slingshot.

::Transcoding Settings::

600 meg buffer (with increased Java heapsize! "-Xmx768m" parameter)

2 cores

Audio is setup for 2ch at the moment because I need a new cable... 5.1 and DTS worked before though with 640 bitrate.

max bandwidth 200

keyint=1:vqscale=1:vqmin=1

Subtites currently disables for 1 specific movie. they work though.


==========================================================================================

::MEncoder Settings::

Enhanced multicore support

A/V sync alternate method (gone back and forth on this for different movies)

Force framerate from FFMpeg

tsMuxer switch

Deinterlace filter




That's it!

I had the 24FPS fix turned on at one point too and I think it caused sync trouble for most movies. But it's easy to change form the PS3 XMB.

Hope that works for ya!
Tony
Mranonoman
 
Posts: 10
Joined: Tue Oct 12, 2010 2:38 am

Re: Latest Windows/Linux beta build discussion

Postby Mranonoman » Thu Oct 14, 2010 4:42 am

Well I have a new problem now. Maybe I need to submit this as an issue. Some MKVs come through with no audio, and I seem to have a memory leak. not sure the two are linked... but I have the day off tomorrow so I'll figure it out.
Mranonoman
 
Posts: 10
Joined: Tue Oct 12, 2010 2:38 am

Re: Latest Windows/Linux beta build discussion

Postby duc999s » Thu Oct 14, 2010 4:10 pm

Mranonoman wrote:Well I have a new problem now. Maybe I need to submit this as an issue. Some MKVs come through with no audio, and I seem to have a memory leak. not sure the two are linked... but I have the day off tomorrow so I'll figure it out.


I am having the same issues (Some MKVs don't have any audio), keep us updated if you find anything out.

So far, PSM is working great. Between this and Netflix update next week the PS3 is taking over as my media player.
duc999s
 
Posts: 1
Joined: Thu Oct 14, 2010 4:07 pm

Re: Latest Windows/Linux beta build discussion

Postby slingshot1015 » Fri Oct 15, 2010 6:15 pm

Thanks Tony !
slingshot1015
 
Posts: 16
Joined: Mon Mar 16, 2009 2:17 pm

Re: Latest Windows/Linux beta build discussion

Postby devildog93 » Fri Oct 15, 2010 7:06 pm

duc999s wrote:
Mranonoman wrote:Well I have a new problem now. Maybe I need to submit this as an issue. Some MKVs come through with no audio, and I seem to have a memory leak. not sure the two are linked... but I have the day off tomorrow so I'll figure it out.


I am having the same issues (Some MKVs don't have any audio), keep us updated if you find anything out.

So far, PSM is working great. Between this and Netflix update next week the PS3 is taking over as my media player.



This problem is possibly related to this thread....
viewtopic.php?f=6&t=7203&hilit=no+audio+mkv
Last edited by devildog93 on Mon Oct 18, 2010 1:10 am, edited 1 time in total.
User avatar
devildog93
 
Posts: 1301
Joined: Fri Mar 19, 2010 8:37 pm

Re: Latest Windows/Linux beta build discussion

Postby DPT » Sun Oct 17, 2010 10:55 am

Hey im having a problem. I CANT set the buffer higher than 400 then every file i play wil jump some seconds in the start?

Eney idea?

Regards DPT
DPT
 
Posts: 113
Joined: Wed May 13, 2009 10:17 am

Re: Latest Windows/Linux beta build discussion

Postby devildog93 » Mon Oct 18, 2010 1:05 am

DPT wrote:Hey im having a problem. I CANT set the buffer higher than 400 then every file i play wil jump some seconds in the start?

Eney idea?

Regards DPT


Topic covered thoroughly in these forums. Has to do with Java heap settings.
viewtopic.php?f=6&t=3507&p=25114&hilit=java+heap+buffer#p25114

Read the few posts after as well.
User avatar
devildog93
 
Posts: 1301
Joined: Fri Mar 19, 2010 8:37 pm

Re: Latest Windows/Linux beta build discussion

Postby sretlow » Mon Nov 01, 2010 8:52 am

All of a sudden my Mencoder doesn't work anymore. When I start a movie (HD) on my PS3 I get an error from MEncoder that it has stopped working. Never had any problems before. Having version 409. Windows 7 and PS3 classic. The log I get from Encoder is:

Version=1
EventType=APPCRASH
EventTime=129330293395668920
ReportType=2
Consent=1
ReportIdentifier=b22a504e-e52a-11df-a288-00805a46ad92
IntegratorReportIdentifier=b22a504d-e52a-11df-a288-00805a46ad92
Response.type=4
Sig[0].Name=Naam van de toepassing
Sig[0].Value=mencoder_mt.exe
Sig[1].Name=Versie van toepassing
Sig[1].Value=0.0.9.0
Sig[2].Name=Tijdstempel van toepassing
Sig[2].Value=4b5548b4
Sig[3].Name=Naam van foutmodule
Sig[3].Value=mencoder_mt.exe
Sig[4].Name=Versie van foutmodule
Sig[4].Value=0.0.9.0
Sig[5].Name=Tijdstempel van foutmodule
Sig[5].Value=4b5548b4
Sig[6].Name=Uitzonderingscode
Sig[6].Value=c0000005
Sig[7].Name=Uitzonderingsmarge
Sig[7].Value=007eb758
DynamicSig[1].Name=Versie van besturingssysteem
DynamicSig[1].Value=6.1.7600.2.0.0.256.48
DynamicSig[2].Name=Landinstelling-id
DynamicSig[2].Value=1043
DynamicSig[22].Name=Aanvullende informatie 1
DynamicSig[22].Value=0a9e
DynamicSig[23].Name=Aanvullende informatie 2
DynamicSig[23].Value=0a9e372d3b4ad19135b953a78882e789
DynamicSig[24].Name=Aanvullende informatie 3
DynamicSig[24].Value=0a9e
DynamicSig[25].Name=Aanvullende informatie 4
DynamicSig[25].Value=0a9e372d3b4ad19135b953a78882e789
UI[2]=D:\Program Files\PS3 Media Server\win32\mencoder_mt.exe
UI[3]=MEncoder werkt niet meer
UI[4]=U kunt online naar een oplossing voor het probleem zoeken.
UI[5]=Online naar een oplossing zoeken en dit programma sluiten
UI[6]=Later online naar een oplossing zoeken en dit programma sluiten
UI[7]=Het programma sluiten
LoadedModule[0]=D:\Program Files\PS3 Media Server\win32\mencoder_mt.exe
LoadedModule[1]=D:\Windows\SYSTEM32\ntdll.dll
LoadedModule[2]=D:\Windows\system32\kernel32.dll
LoadedModule[3]=D:\Windows\system32\KERNELBASE.dll
LoadedModule[4]=D:\Windows\system32\ADVAPI32.DLL
LoadedModule[5]=D:\Windows\system32\msvcrt.dll
LoadedModule[6]=D:\Windows\SYSTEM32\sechost.dll
LoadedModule[7]=D:\Windows\system32\RPCRT4.dll
LoadedModule[8]=D:\Windows\system32\OLE32.dll
LoadedModule[9]=D:\Windows\system32\GDI32.dll
LoadedModule[10]=D:\Windows\system32\USER32.dll
LoadedModule[11]=D:\Windows\system32\LPK.dll
LoadedModule[12]=D:\Windows\system32\USP10.dll
LoadedModule[13]=D:\Windows\system32\WINMM.DLL
LoadedModule[14]=D:\Windows\system32\WS2_32.DLL
LoadedModule[15]=D:\Windows\system32\NSI.dll
LoadedModule[16]=D:\Windows\system32\apphelp.dll
LoadedModule[17]=D:\Windows\AppPatch\AcLayers.DLL
LoadedModule[18]=D:\Windows\system32\SspiCli.dll
LoadedModule[19]=D:\Windows\system32\SHELL32.dll
LoadedModule[20]=D:\Windows\system32\SHLWAPI.dll
LoadedModule[21]=D:\Windows\system32\OLEAUT32.dll
LoadedModule[22]=D:\Windows\system32\USERENV.dll
LoadedModule[23]=D:\Windows\system32\profapi.dll
LoadedModule[24]=D:\Windows\system32\WINSPOOL.DRV
LoadedModule[25]=D:\Windows\system32\MPR.dll
LoadedModule[26]=D:\Windows\AppPatch\AcGenral.DLL
LoadedModule[27]=D:\Windows\system32\UxTheme.dll
LoadedModule[28]=D:\Windows\system32\samcli.dll
LoadedModule[29]=D:\Windows\system32\MSACM32.dll
LoadedModule[30]=D:\Windows\system32\VERSION.dll
LoadedModule[31]=D:\Windows\system32\sfc.dll
LoadedModule[32]=D:\Windows\system32\sfc_os.DLL
LoadedModule[33]=D:\Windows\system32\dwmapi.dll
LoadedModule[34]=D:\Windows\system32\SETUPAPI.dll
LoadedModule[35]=D:\Windows\system32\CFGMGR32.dll
LoadedModule[36]=D:\Windows\system32\DEVOBJ.dll
LoadedModule[37]=D:\Windows\system32\urlmon.dll
LoadedModule[38]=D:\Windows\system32\CRYPT32.dll
LoadedModule[39]=D:\Windows\system32\MSASN1.dll
LoadedModule[40]=D:\Windows\system32\iertutil.dll
LoadedModule[41]=D:\Windows\AppPatch\AcXtrnal.DLL
LoadedModule[42]=D:\Windows\system32\SHUNIMPL.DLL
LoadedModule[43]=D:\Windows\system32\SortWindows6Compat.dll
LoadedModule[44]=D:\Windows\system32\IMM32.DLL
LoadedModule[45]=D:\Windows\system32\MSCTF.dll
FriendlyEventName=Werkt niet meer
ConsentKey=APPCRASH
AppName=MEncoder
AppPath=D:\Program Files\PS3 Media Server\win32\mencoder_mt.exe
sretlow
 
Posts: 2
Joined: Tue Nov 10, 2009 1:01 pm

PreviousNext

Return to Beta Builds

Who is online

Users browsing this forum: No registered users and 7 guests