PMS SubJunk Build

Download and discuss official beta builds here

Re: PMS SubJunk Build 71 (Updated 2012-04-15)

Postby Raptor399 » Sun May 06, 2012 8:55 pm

Ah, wait, I get it... You're on Linux, aren't you?
The Linux PMS distributions don't contain binaries, as opposed to the Windows and OSX distributions.

Try happy.neko's distribution, it contains the binaries you seek.
Raptor399
Project Member
 
Posts: 1916
Joined: Thu Mar 10, 2011 12:06 am

Re: PMS SubJunk Build 71 (Updated 2012-04-15)

Postby SubJunk » Sun May 06, 2012 11:11 pm

Yeah the Linux build should come with its own binaries but no one wants to do it heh
SubJunk
 
Posts: 1212
Joined: Fri Mar 27, 2009 5:25 am

Re: PMS SubJunk Build 71 (Updated 2012-04-15)

Postby nico1375 » Mon May 07, 2012 11:59 am

happy.neko's binaries work flawlessly on my NAS, thanks !!!
nico1375
 
Posts: 32
Joined: Fri Dec 09, 2011 3:42 pm

Re: PMS SubJunk Build 71 (Updated 2012-04-15)

Postby counsil » Mon May 07, 2012 10:46 pm

SubJunk (or others),

Have you tested out the latest version of MediaInfo (0.7.57)? I'm curious if it fixes the issues that led you to revert back to 0.7.54.
counsil
 
Posts: 20
Joined: Fri Oct 02, 2009 7:09 am

Re: PMS SubJunk Build 71 (Updated 2012-04-15)

Postby nico1375 » Mon May 07, 2012 11:23 pm

I'm using it. What with the previous versions? Some nasty bug?
nico1375
 
Posts: 32
Joined: Fri Dec 09, 2011 3:42 pm

Re: PMS SubJunk Build 71 (Updated 2012-04-15)

Postby counsil » Tue May 08, 2012 1:29 am

I guess there were some bugs but I never read what they were. I just saw that SubJunk reverted back to 0.7.54.
counsil
 
Posts: 20
Joined: Fri Oct 02, 2009 7:09 am

Re: PMS SubJunk Build 71 (Updated 2012-04-15)

Postby glenrocks » Fri May 11, 2012 10:27 pm

Hi SJ- Couple of Qs!

Had some issues using build 71...was getting error using Avisynth- clip name error so sorted it out by adding clip=<movie> and somehow it worked. Also wanted to ask if there is already interframe plugin with script in avisynth folder, which script does PS3 pick- from win32 or avisynth?

Now to the main issue I am having with build..thought I will ask here too- Problem with rtmp streams..... rtmpdump+ffmpeg/mencoder fills transcoding buffer (almost 1-40mb) but PS3 does not start display (current bitrate remains 0) . Any solution/hints to sort this as logs are clean in either case? Also rtmpdump+ffmpeg processes are slow to close as I believe they assume pipe is alive even after log shows <StopPlaying Event>
glenrocks
 
Posts: 89
Joined: Sun Aug 21, 2011 5:06 pm

Re: PMS SubJunk Build 71 (Updated 2012-04-15)

Postby counsil » Sun May 13, 2012 12:08 am

MediaInfo 0.7.57 seems to be working great. Thanks SubJunk for uploading it to Google. 8-)
counsil
 
Posts: 20
Joined: Fri Oct 02, 2009 7:09 am

Re: PMS SubJunk Build 71 (Updated 2012-04-15)

Postby TheWanderingEye » Sun May 13, 2012 10:41 pm

Started getting data corrupted when trying to play vids using avisynth and I narrowed the problem down to the latest version of LAV filters. Somehow having installed it mencoder was tossing back error code 1. Rolling back LAV solved it. Not to sure about the connection, so probably gonna look through that log again to make sure. Just as an FYI for folks who use the LAV video decoder, stick with 0.49.

Thanks again, SubJunk with all that junk inside your trunk.
TheWanderingEye
 
Posts: 2
Joined: Fri Feb 10, 2012 8:35 am

Re: PMS SubJunk Build 71 (Updated 2012-04-15)

Postby SubJunk » Mon May 14, 2012 1:00 am

menting wrote:
SubJunk wrote:You've got the right idea :) Please upload either the whole file or give me a link to where you got it. PM if you want


the link I provided in the previous post, https://www.dropbox.com/s/5ctcg7w1jvxxe ... %20-15.mp4 ,is the full video.
I didn't upload the 10 sec video since I figured that wasn't useful as I was able to play it fine.
thanks!
Ah sorry I forgot about this. That file doesn't play for me in any player (VLC, MPC, WMP, etc.), it is corrupted.
SubJunk
 
Posts: 1212
Joined: Fri Mar 27, 2009 5:25 am

PreviousNext

Return to Beta Builds

Who is online

Users browsing this forum: Bing [Bot] and 3 guests