MacOSx + .409

Download and discuss official beta builds here

MacOSx + .409

Postby amelsen » Fri Oct 08, 2010 7:09 am

Heya there,

I've been running 1.10 for a long time, but decided to upgrade to .409.

The reason for this is because I've recently purchased a Panasonic G20 plasma, which has a built in client feature that enables me to stream movies directly over the TV rather than having to use the PS3 for it.

The client / renderer is detected as: Panasonic MIL DLNA CP UPnP/1.0 DLNADOC/1.50

Anyways.. with 1.10, I found a problem on the G20 when fast forwarding HD movies - 720p as 1080p... when I try to fast forward, the movie just stops it seems. If I do it on regular DivX movies, there isn't any issues.

Now, I wanted to test if .409 might have fixed that.. but now I've seen an entirely new problem - which is... I can't browse anything on the G20 anymore... it lists the PS3 media server, but when I click that - I see no shared directories or anything.. but when I switch to the PS3.. it works fine....

What could be the problem here?

Thanks.
amelsen
 
Posts: 3
Joined: Fri Oct 08, 2010 7:05 am

Re: MacOSx + .409

Postby amelsen » Fri Oct 08, 2010 7:15 am

Update:

Ok... I just disabled the media library / cache... and now something happened on the G20.

1) It lists my shared directories
2) It lists them all 3 times
3) It only lists 21 directories
4) I still can't play any movies?
amelsen
 
Posts: 3
Joined: Fri Oct 08, 2010 7:05 am


Return to Beta Builds

Who is online

Users browsing this forum: Yahoo [Bot] and 2 guests