PMS Community Build Beta

Download and discuss official beta builds here

Re: PMS Community Build Beta

Postby lightglitch » Fri Sep 24, 2010 11:23 pm

ExSport wrote:You need to disable ass/ssa subs and it will work.


You are right, in that case must be a bug in PMS. What do you think?

@grolschie: do you use mplayer for thumbnails? Mine works pretty well (also xp).
lightglitch a.k.a Mário Franco
lightglitch
Project Member
 
Posts: 113
Joined: Mon Jun 22, 2009 2:58 pm

Re: PMS Community Build Beta

Postby SubJunk » Fri Sep 24, 2010 11:28 pm

ExSport wrote:You need to disable ass/ssa subs. Then it will work.
New MEncoder versions don't like -ass parameter but disabling ass/ssa in PMS doesn't mean you will loose subtitle support. 8-)
Right, but doing this also causes other problems, like text remaining on screen until there is new text (so if there is a 2 minute action scene with no talking, the last thing that someone said will display for 2 minutes).
SubJunk
 
Posts: 1208
Joined: Fri Mar 27, 2009 5:25 am

Re: PMS Community Build Beta

Postby ExSport » Fri Sep 24, 2010 11:31 pm

No.
It is only when you are trying to render subs in black border.
If so, you need to use parameter for it.
I already posted it here somewhere...will try to find it.
ExSport
 
Posts: 2161
Joined: Mon Jan 19, 2009 5:40 pm

Re: PMS Community Build Beta

Postby SubJunk » Fri Sep 24, 2010 11:34 pm

It's a disaster for anime that use positioned text. It all piles on top of itself covering the screen with text instead of being in place.
I think there should be a rollback to the previous community build until the issue of subtitles is solved.
SubJunk
 
Posts: 1208
Joined: Fri Mar 27, 2009 5:25 am

Re: PMS Community Build Beta

Postby ExSport » Fri Sep 24, 2010 11:38 pm

Found it here: viewtopic.php?f=6&t=4248&p=18946#p18946
Code: Select all
-vf softskip,expand=::::1:16/9:2

The 1 have to be defined. As default 0 is used which will incorrectly clean subs is additionaly added black bars.
It works for me with r31150 version of MEncoder. More recent versions have problems for me with many of my files so most stable for me is r31150 which already includes VOBSUB support etc...
ExSport
 
Posts: 2161
Joined: Mon Jan 19, 2009 5:40 pm

Re: PMS Community Build Beta

Postby lightglitch » Fri Sep 24, 2010 11:38 pm

SubJunk wrote:It's a disaster for anime that use positioned text. It all piles on top of itself covering the screen with text instead of being in place.
I think there should be a rollback to the previous community build until the issue of subtitles is solved.


There's no need for rollback the older version is there and I have deprecated the new one for debug only.
lightglitch a.k.a Mário Franco
lightglitch
Project Member
 
Posts: 113
Joined: Mon Jun 22, 2009 2:58 pm

Re: PMS Community Build Beta

Postby ExSport » Fri Sep 24, 2010 11:40 pm

SubJunk wrote:I think there should be a rollback to the previous community build until the issue of subtitles is solved.

Problem is not in PMS but it MEncoder versions(independent from code changes in community builds). Feel free to use most stable version for you.
ExSport
 
Posts: 2161
Joined: Mon Jan 19, 2009 5:40 pm

Re: PMS Community Build Beta

Postby grolschie » Sat Sep 25, 2010 12:09 am

lightglitch wrote:
ExSport wrote:
@grolschie: do you use mplayer for thumbnails? Mine works pretty well (also xp).


There is a patch to enable thumbnails on the Sony BDP-Sx70. I have a few versions of PMS compiled and the one that works for me, for internet tv streams, hasn't got thumbnails enabled.
grolschie
 
Posts: 263
Joined: Thu Jun 10, 2010 7:05 am

Re: PMS Community Build Beta

Postby grolschie » Sat Sep 25, 2010 12:12 am

grolschie wrote:Thanks for that. With today's update I get mplayer crashing and wanting to send an error report when I start ps3ms. I am using XP and used ant to compile. Mencoder also does the same when trying to stream tv.


I have reverted to revision 16 now - and will see how that goes. :-)
grolschie
 
Posts: 263
Joined: Thu Jun 10, 2010 7:05 am

Re: PMS Community Build Beta

Postby lightglitch » Sat Sep 25, 2010 1:00 am

ExSport wrote:Found it here: viewtopic.php?f=6&t=4248&p=18946#p18946
Code: Select all
-vf softskip,expand=::::1:16/9:2

The 1 have to be defined. As default 0 is used which will incorrectly clean subs is additionaly added black bars.
It works for me with r31150 version of MEncoder. More recent versions have problems for me with many of my files so most stable for me is r31150 which already includes VOBSUB support etc...


Where did you get that version, I can't find it on the site.
lightglitch a.k.a Mário Franco
lightglitch
Project Member
 
Posts: 113
Joined: Mon Jun 22, 2009 2:58 pm

PreviousNext

Return to Beta Builds

Who is online

Users browsing this forum: No registered users and 1 guest