PMS Community Build Beta

Download and discuss official beta builds here

Re: PMS Community Build Beta

Postby lightglitch » Fri Sep 24, 2010 12:10 pm

002 wrote:Perhaps I'm doing something wrong here, but since I've installed this build, ALL of my HDD's are visible in the Video menu on the PS3 instead of just the Folders I have explicitly defined in the 'Navigation/Share Settings' > 'Shared folders' section.


There wasn't any patch that change the way normal folders are configured. Did you do a fresh install or installed on top of it? Check the PMS configuration file.
lightglitch a.k.a Mário Franco
lightglitch
Project Member
 
Posts: 113
Joined: Mon Jun 22, 2009 2:58 pm

Re: PMS Community Build Beta

Postby 002 » Fri Sep 24, 2010 1:57 pm

I removed PS3 Media Server via Add/Remove Programs and performed a clean install to the default directory.
Running XP Pro SP3 (all up to date)

lightglitch wrote:Check the PMS configuration file.

I'm assuming that's the PMS.conf file in the C:\Program Files\PS3 Media Server directory.
If that's the case, my 'folder' value is just one directory. Here's a direct copy/paste:


thumbnails = true
alternativeffmpegpath = C:\\Program Files\\PS3 Media Server\\win32\\dvrms\\ffmpeg_MPGMUX.exe
mencoder_ass = true
folders = G:\\Series
port = 5001
hidevideosettings = false
hide_transcode_folder = false
hide_empty_folders = false
hide_media_library_folder = false
hide_extensions = false
use_mplayer_for_video_thumbs = true
thumbnail_seek_pos = 400
usecache = false
002
 
Posts: 3
Joined: Fri Sep 24, 2010 11:44 am

Re: PMS Community Build Beta

Postby WorldOfHurt » Fri Sep 24, 2010 2:07 pm

Kill all java/javaw processes using task manager and restart it.
User avatar
WorldOfHurt
 
Posts: 252
Joined: Thu Mar 19, 2009 10:49 pm
Location: Winchester, UK

Re: PMS Community Build Beta

Postby 002 » Fri Sep 24, 2010 2:16 pm

WorldOfHurt wrote:Kill all java/javaw processes using task manager and restart it.


That nailed it :)
Thanks boss.
002
 
Posts: 3
Joined: Fri Sep 24, 2010 11:44 am

Re: PMS Community Build Beta

Postby lightglitch » Fri Sep 24, 2010 10:44 pm

Just released the ps3mediaserver 1.20.410 contrib r17 with mencoder, ffmpeg and mplayer updated.

EDIT:
My ps3 doesn't have the firmware 3.5 for now, can anyone confirm this issue (viewtopic.php?f=6&t=7836) with the beta version?
Last edited by lightglitch on Fri Sep 24, 2010 11:00 pm, edited 1 time in total.
lightglitch a.k.a Mário Franco
lightglitch
Project Member
 
Posts: 113
Joined: Mon Jun 22, 2009 2:58 pm

Re: PMS Community Build Beta

Postby SubJunk » Fri Sep 24, 2010 11:00 pm

lightglitch wrote:Just released the ps3mediaserver 1.20.410 contrib r17 with mencoder, ffmpeg and mplayer updated.
Did you check subtitle support?
SubJunk
 
Posts: 1210
Joined: Fri Mar 27, 2009 5:25 am

Re: PMS Community Build Beta

Postby lightglitch » Fri Sep 24, 2010 11:01 pm

SubJunk wrote:
lightglitch wrote:Just released the ps3mediaserver 1.20.410 contrib r17 with mencoder, ffmpeg and mplayer updated.
Did you check subtitle support?


Just testing it and appears to have some issues with mkv subtitles.
lightglitch a.k.a Mário Franco
lightglitch
Project Member
 
Posts: 113
Joined: Mon Jun 22, 2009 2:58 pm

Re: PMS Community Build Beta

Postby SubJunk » Fri Sep 24, 2010 11:13 pm

lightglitch wrote:
SubJunk wrote:
lightglitch wrote:Just released the ps3mediaserver 1.20.410 contrib r17 with mencoder, ffmpeg and mplayer updated.
Did you check subtitle support?


Just testing it and appears to have some issues with mkv subtitles.
Yes, all the mencoder/ffmpeg/mplayer builds after the one used in the official PMS build break subtitle support.
I have talked to Gianluigi Tiesi (the guy who makes the builds) about it and he isn't able to help.
SubJunk
 
Posts: 1210
Joined: Fri Mar 27, 2009 5:25 am

Re: PMS Community Build Beta

Postby ExSport » Fri Sep 24, 2010 11:19 pm

You need to disable ass/ssa subs. Then it will work.
New MEncoder versions don't like -ass parameter but disabling ass/ssa in PMS doesn't mean you will loose subtitle support. 8-)
Last edited by ExSport on Fri Sep 24, 2010 11:25 pm, edited 1 time in total.
ExSport
 
Posts: 2168
Joined: Mon Jan 19, 2009 5:40 pm

Re: PMS Community Build Beta

Postby grolschie » Fri Sep 24, 2010 11:23 pm

Thanks for that. With today's update I get mplayer crashing and wanting to send an error report when I start ps3ms. I am using XP and used ant to compile. Mencoder also does the same when trying to stream tv.
grolschie
 
Posts: 263
Joined: Thu Jun 10, 2010 7:05 am

PreviousNext

Return to Beta Builds

Who is online

Users browsing this forum: No registered users and 5 guests