SharkHunter Build 43 (Update 12-04-29)

Download and discuss official beta builds here

Re: SharkHunter Build (Update 11-05-28)

Postby saleopardi » Sun May 29, 2011 9:07 am

Actually, I think (but not 100% sure) that when I changed the extension of the files in the ProgramData/PMS-SHB, my web.conf was actually imported there....
if you need to, I can try uninstalling and repeat all steps so that I can give you more detailed info
saleopardi
 
Posts: 94
Joined: Sat Mar 19, 2011 7:59 am

Re: SharkHunter Build (Update 11-05-29)

Postby SharkHunter » Sun May 29, 2011 2:09 pm

New Build (SHB 7) out. This one bundles Channels 1.16 which in turn comes with Zattoo support. Thx to saleopardi for his gr8 work as zattoo would never have worked without.
SharkHunter
 
Posts: 941
Joined: Tue Jun 01, 2010 8:39 pm

Re: SharkHunter Build (Update 11-05-29)

Postby AGDELTA » Tue May 31, 2011 7:33 pm

SharkHunter wrote:New Build (SHB 7) out. This one bundles Channels 1.16 which in turn comes with Zattoo support. Thx to saleopardi for his gr8 work as zattoo would never have worked without.


las versiones 1.23.0-SHB6 y 1.23.0-SHB7 tienen un bug en el PATH que apunta al plugin GS. En mi fichero de configuración "C:\Documents and Settings\juanmi\Datos de programa\PMS-SHB\PMS.conf" tengo puesto:

Code: Select all
gs_plugin.path = C:\\Archivos de programa\\PS3MediaServer-SHB\\plugins
gs_plugin.private_dbg = true


Pero como se puede ver en las trazas lo busca en "C:\Archivos de programa\PS3MediaServer-SHB-SHB\plugins", duplicando "SHB-SHB"

Code: Select all
[main] INFO  20:26:40.265 Gs 0.40 using path C:\Archivos de programa\PS3MediaServer-SHB-SHB\plugins tiny mode false init delay 3000 zero_fill false
[main] INFO  20:26:40.265 Gs private debug file C:\Archivos de programa\PS3MediaServer-SHB-SHB\plugins\gs_debug.txt


Para que funcionara el plugin "gs_plugin.jar" he tenido que crear C:\Archivos de programa\PS3MediaServer-SHB-SHB\plugins y meter el fichero gs_plugin.jar dentro de ese PATH
AGDELTA
 
Posts: 7
Joined: Tue Apr 05, 2011 9:14 pm

Re: SharkHunter Build (Update 11-05-29)

Postby SharkHunter » Tue May 31, 2011 7:44 pm

In english pls...(or swedish :))
SharkHunter
 
Posts: 941
Joined: Tue Jun 01, 2010 8:39 pm

Re: SharkHunter Build (Update 11-05-29)

Postby doch » Tue May 31, 2011 8:42 pm

AGDELTA wrote:
SharkHunter wrote:New Build (SHB 7) out. This one bundles Channels 1.16 which in turn comes with Zattoo support. Thx to saleopardi for his gr8 work as zattoo would never have worked without.


las versiones 1.23.0-SHB6 y 1.23.0-SHB7 tienen un bug en el PATH que apunta al plugin GS. En mi fichero de configuración "C:\Documents and Settings\juanmi\Datos de programa\PMS-SHB\PMS.conf" tengo puesto:

Code: Select all
gs_plugin.path = C:\\Archivos de programa\\PS3MediaServer-SHB\\plugins
gs_plugin.private_dbg = true


Pero como se puede ver en las trazas lo busca en "C:\Archivos de programa\PS3MediaServer-SHB-SHB\plugins", duplicando "SHB-SHB"

Code: Select all
[main] INFO  20:26:40.265 Gs 0.40 using path C:\Archivos de programa\PS3MediaServer-SHB-SHB\plugins tiny mode false init delay 3000 zero_fill false
[main] INFO  20:26:40.265 Gs private debug file C:\Archivos de programa\PS3MediaServer-SHB-SHB\plugins\gs_debug.txt


Para que funcionara el plugin "gs_plugin.jar" he tenido que crear C:\Archivos de programa\PS3MediaServer-SHB-SHB\plugins y meter el fichero gs_plugin.jar dentro de ese PATH


Yo tengo instalado 1.230SHB7 y el plugin "gs_plugin.jar" está en su ruta C:\Archivos de programa\PS3MediaServer-SHB\plugins\gs_plugin.jar
Y no, no me sale duplicado "SHB-SHB"
Instalado en Win Xp sp3

********************************

I have a plugin installed 1.230SHB7 and "gs_plugin.jar" is in your path C: \ Program Files \ PS3MediaServer-SHB \ plugins \ gs_plugin.jar
And no, I get duplicate "SHB" SHB "
Installed in Win XP sp3

********************************
Last edited by doch on Tue May 31, 2011 10:28 pm, edited 1 time in total.
doch
 
Posts: 1
Joined: Tue Jan 05, 2010 1:08 pm

Re: SharkHunter Build (Update 11-05-29)

Postby marco275 » Tue May 31, 2011 9:18 pm

Natuurlijk!

Can this in english please so others can read what it's about.
marco275
 
Posts: 177
Joined: Thu Feb 05, 2009 2:29 pm

Re: SharkHunter Build (Update 11-05-29)

Postby lartomar2002 » Tue May 31, 2011 10:49 pm

SharkHunter, if you have google toolbar you can translate it. i did the translation but if you try to quote it, and post it in english it returns back to the original language.
Nothing left in my right brain, Nothing right in my left brain!
User avatar
lartomar2002
 
Posts: 104
Joined: Thu Jan 27, 2011 12:42 am

Re: SharkHunter Build (Update 11-05-29)

Postby saleopardi » Tue May 31, 2011 11:28 pm

I speak spanish, so...here is the translation:

las versiones 1.23.0-SHB6 y 1.23.0-SHB7 tienen un bug en el PATH que apunta al plugin GS. En mi fichero de configuración "C:\Documents and Settings\juanmi\Datos de programa\PMS-SHB\PMS.conf" tengo puesto:

TRANSLATION:Versions 1.23.0-SHB6 y 1.23.0-SHB7 have a bug in the path that points to the GS plugin. In my config file C:\Documents and Settings\juanmi\Datos de programa\PMS-SHB\PMS.conf" I have:

Code: Select all
gs_plugin.path = C:\\Archivos de programa\\PS3MediaServer-SHB\\plugins
gs_plugin.private_dbg = true


Pero como se puede ver en las trazas lo busca en "C:\Archivos de programa\PS3MediaServer-SHB-SHB\plugins", duplicando "SHB-SHB"

TRANSLATION:but as you can see from logs, it searches for it in "C:\Archivos de programa\PS3MediaServer-SHB-SHB\plugins", thus duplicating "SHB-SHB"

Code: Select all
[main] INFO  20:26:40.265 Gs 0.40 using path C:\Archivos de programa\PS3MediaServer-SHB-SHB\plugins tiny mode false init delay 3000 zero_fill false
[main] INFO  20:26:40.265 Gs private debug file C:\Archivos de programa\PS3MediaServer-SHB-SHB\plugins\gs_debug.txt


Para que funcionara el plugin "gs_plugin.jar" he tenido que crear C:\Archivos de programa\PS3MediaServer-SHB-SHB\plugins y meter el fichero gs_plugin.jar dentro de ese PATH

TRANSLATION: To make "gs_plugin.jar" I had to create the directory C:\Archivos de programa\PS3MediaServer-SHB-SHB\plugin and place the file gs_plugin.jar in that path



Yo tengo instalado 1.230SHB7 y el plugin "gs_plugin.jar" está en su ruta C:\Archivos de programa\PS3MediaServer-SHB\plugins\gs_plugin.jar
Y no, no me sale duplicado "SHB-SHB"
Instalado en Win Xp sp3

TRANSLATION: I have installed 1.230SHB7 and the plugin "gs_plugin.jar" is on his path C:\Archivos de programa\PS3MediaServer-SHB\plugins\gs_plugin.jar.
so no I have no more the duplicated "SHB-SHB"
saleopardi
 
Posts: 94
Joined: Sat Mar 19, 2011 7:59 am

Re: SharkHunter Build (Update 11-05-29)

Postby SharkHunter » Wed Jun 01, 2011 8:24 am

So is this a problem or not? SHB tries and retain ANY setting from older installs (standard relase,SubJunk Build or older SHBs) this might lead to weired path setups in some situations depending on how old your setup is. The gs_plugin.path DOES NOT instruct PMS where to find the gs plugin it instructs PMS where the gs_plugin should store its internal data. The gs_plugin.jar file MUST ALWAYS be placed in the plugin directory which (if you don't modify it with another conf option which very few users should use). This plugin directory is placed alongside all the PMS code and simply called "plugins".
This printout "main] INFO 20:26:40.265 Gs 0.40 using path C:\Archivos de programa\PS3MediaServer-SHB-SHB\plugins tiny mode false init delay 3000 zero_fill false" is coming from the gs_plugin so it is already started (from the correct spot).
SharkHunter
 
Posts: 941
Joined: Tue Jun 01, 2010 8:39 pm

Re: SharkHunter Build (Update 11-05-29)

Postby lartomar2002 » Thu Jun 02, 2011 7:54 am

Hi SharkHunter, Today i I install your latest build but I have obviously done something wrong. Prior to finding your build I had been using "pms-mix" I am having a problem with the Channel plugin and probably the Debug plugin though i have not used it yet. Anyways, I would like to use all of the different channels but my main interest is with Navi-x. I have it on my Boxee Box and love it. I am not as knowledgeable as I would like to be about this stuff but I am learning a little each day. I do not know what I did or what I did wrong but Navi-X does not show up in the channels plugin when I use pms on my console. I have zipped the channel log and the debug log. If you would not mind, could you give them a quick look and see if you can see where I messed up. Please be try and dumb it down for me when you reply. Thank.
If you need anything else please let me know. :oops:
Attachments
channel.zip
Channel Log
(426 Bytes) Downloaded 53 times
debug.zip
Debug Log
(248.9 KiB) Downloaded 39 times
Nothing left in my right brain, Nothing right in my left brain!
User avatar
lartomar2002
 
Posts: 104
Joined: Thu Jan 27, 2011 12:42 am

PreviousNext

Return to Beta Builds

Who is online

Users browsing this forum: No registered users and 2 guests