SharkHunter Build 43 (Update 12-04-29)

Download and discuss official beta builds here

Re: SharkHunter Build 38 (Update 12-03-03)

Postby medowance » Sun Mar 04, 2012 6:40 am

Being up and down and confuse... does this built works on PS3 or just for Bravia TV connection?? Cause I'm having trouble to detect my PS3 with this built....

sorry noob person here
medowance
 
Posts: 4
Joined: Mon Jul 19, 2010 9:28 am

Re: SharkHunter Build 38 (Update 12-03-03)

Postby coreyz » Sun Mar 04, 2012 8:24 pm

This build works on the ps3 yes
coreyz
 
Posts: 6
Joined: Tue Jan 10, 2012 9:27 pm

Re: SharkHunter Build 38 (Update 12-03-03)

Postby grindo » Sun Mar 04, 2012 9:11 pm

Can someone tell me how to watch stuff using this.

I can't get anything to stream at all.

For example.

I tried WatchSeries.eu I go into folder pick tv show pick episode and it has a list of sites with .com after them example ovile.com but when i click on them nothing happens doesn't go into another folder just stops.

Just about every channel I tried when I go into a folder it says there are no titles.

What am I missing?
grindo
 
Posts: 6
Joined: Sun Mar 27, 2011 9:32 am

Re: SharkHunter Build 38 (Update 12-03-03)

Postby mcamerar » Sun Mar 04, 2012 11:40 pm

Finally build 38 seems to works better (no most of the plugins although), the biggest problem is that when i watch a mms stream or a movie from navix portal (using mencoder) the decoding is showing green spot all over the screen. Anything can be done to fix this annoying thing?
Please help !
mcamerar
 
Posts: 6
Joined: Thu Nov 24, 2011 10:41 pm

Re: SharkHunter Build 38 (Update 12-03-03)

Postby medowance » Mon Mar 05, 2012 5:09 am

coreyz wrote:This build works on the ps3 yes


Hmmmmm then I really don know why cannot detect my PS3.... haiz...... :shock:
medowance
 
Posts: 4
Joined: Mon Jul 19, 2010 9:28 am

Re: SharkHunter Build 38 (Update 12-03-03)

Postby nd4vr » Mon Mar 05, 2012 5:14 am

I have installed the build 38 and have gone into channels and none of them work. The only one that brings up any information is YouTube but none of the videos work it says data corrupted. Is there a setting I am missing that makes the channels work or I am just doing it wrong. When I play videos from my pc they work fine but the channels done seem to work.
nd4vr
 
Posts: 4
Joined: Tue Aug 30, 2011 6:49 pm

Re: SharkHunter Build 38 (Update 12-03-03)

Postby SharkHunter » Mon Mar 05, 2012 8:51 am

grindo wrote:
I tried WatchSeries.eu I go into folder pick tv show pick episode and it has a list of sites with .com after them example ovile.com but when i click on them nothing happens doesn't go into another folder just stops.

Just about every channel I tried when I go into a folder it says there are no titles.


ovile.com is not supported by channels yet. Watchseries switched a week ago from using movshare and novamov to other sites. Channels hasn't been updated yet. Try 1channel instead.
Are you using a PS3? If so it is likely that you hit the folder depth limit. I write a deeper explanation on this. Or search the forum.

mcamerar wrote:Finally build 38 seems to works better (no most of the plugins although), the biggest problem is that when i watch a mms stream or a movie from navix portal (using mencoder) the decoding is showing green spot all over the screen. Anything can be done to fix this annoying thing?

mms has had issues in the past. Next build I'll try and get fresher versions of mencoder/mplayer.

nd4vr wrote:I have installed the build 38 and have gone into channels and none of them work. The only one that brings up any information is YouTube but none of the videos work it says data corrupted. Is there a setting I am missing that makes the channels work or I am just doing it wrong. When I play videos from my pc they work fine but the channels done seem to work.

You see the "Channels" folder but it is empty? Or is it a bunch of folders in it and it is when you've browsed around a while you get either "Corrupted data" or "No files to show"? In the first case upload some logs in the second you might also have hit the folder limit.
SharkHunter
 
Posts: 941
Joined: Tue Jun 01, 2010 8:39 pm

Re: SharkHunter Build 38 (Update 12-03-03)

Postby Cikkajesolo » Mon Mar 05, 2012 7:37 pm

SharkHunter wrote:Rerun the install program you'll be prompted for how much memory you wan't to give to java. Deafult is 768

sorry for the dumb question but how much should I put?
Cikkajesolo
 
Posts: 29
Joined: Sat Feb 18, 2012 3:07 pm

Re: SharkHunter Build 38 (Update 12-03-03)

Postby mcamerar » Mon Mar 05, 2012 9:48 pm

I tested again mencoder and today seems fine...no more green spot...so at least ffmpeg, mencoder and mplayer are working fine.
Thanks
mcamerar
 
Posts: 6
Joined: Thu Nov 24, 2011 10:41 pm

Re: SharkHunter Build 38 (Update 12-03-03)

Postby mattg2793 » Mon Mar 05, 2012 10:35 pm

I am having troubles with this build as well.

Focusing on NaviX,

I am able to see all folders, and the actual video files, thumbnail and all. However, every single video file has incorrectly displayed length of 9:59'59" and size of 94 GB. When I click info on a video file, the info says MPEG-2 8.0 MBPS.

This log file shows what happened when I tried to play one of these files.

I have tried the different web streaming engines, but none of them will work. And the files still have the 9:59'59" designation on them.

I have attached the log file. Thanks for the help!
Attachments
pms_dbg.zip
(85.76 KiB) Downloaded 32 times
mattg2793
 
Posts: 2
Joined: Mon Mar 05, 2012 9:25 am

PreviousNext

Return to Beta Builds

Who is online

Users browsing this forum: No registered users and 4 guests