What am i missing (web streaming)

Discuss third-party additions, plugins and translations for PS3 Media Server

What am i missing (web streaming)

Postby Svalg » Sat Apr 06, 2013 5:04 pm

Sorry had to make a new post here, i've spent over an hour reading and gotten no where.

Im trying to stream from either youtube or twitch.tv using PS3 media server. I Started trying with just youtube. I have only used ps3 media server before to stream downloaded movies from my library. So had 0 knowledge.
From google and searches here i did the following

Have latest PS3 media server & PMSencoder installed and afaik working.
Have edited the WEB.conf and it is in correct folder.


RIght now on my ps3 i see all the folders i created with links and the default ones that should 100% work - but it just says 'there are no titles' when i browse into them.
I know i'm missing something obvious and important but all the tutorials and guides i see skip that part out and just tell you how to install that specific plugin.
Is there something else i didn't do on my computer itself? to stream web videos must i use other software to download/scrape it first etc.how would this work with live channels? or perhaps enable/dl something else.

Any help or a link to a step by step guide with EVERYTHING would be appreciated thanks
Svalg
 
Posts: 4
Joined: Sat Apr 06, 2013 4:51 pm

Re: What am i missing (web streaming)

Postby Raptor399 » Sun Apr 07, 2013 9:57 am

Tip: you really want to watch YouTube on your PS3 with the updated YouTube app on PS3.

Don't know about twitch.tv, sorry.
Raptor399
Project Member
 
Posts: 1916
Joined: Thu Mar 10, 2011 12:06 am

Re: What am i missing (web streaming)

Postby chocolateboy » Mon Apr 08, 2013 9:19 am

chocolateboy
Project Member
 
Posts: 2577
Joined: Wed Sep 16, 2009 10:05 am

Re: What am i missing (web streaming)

Postby Svalg » Wed Apr 17, 2013 5:50 pm

I managed to get it kinda working it was infact py4j missing from my system that was causing the problem.

What has happened now though is that i am able to see the twitch streams and run them on ps3, but all i get is a black screen for 20 secs then 1 second of video then it pauses for 5sec then i get another 1 sec of video etc.
Seems like a lag issue. I have set the addon in xmbc to default at 480p quality but it made no difference, any lower would be unviewable tbh. I dont see how it is a bandwidth issue as i can stream video off sites supported by ps3 browser at decent quality and they buffer well ahead of the part i am on. On my pc i can stream at above 720p with no issues what so ever.

I am using wireless atm, maybe i could try phsyical connection to router from PS3 but not sure how much that would help. I will try youtube streaming later when the channel i want has something on.

EDIT: i tried 360p same lag/stutter as higher qualitys. Also if i add a youtube video like in your faq
'Individual YouTube videos can be added as video streams e.g.:

Code: Select all
videostream.Web,YouTube=Charlie,https://www.youtube.com/watch?v=_OBlgSz8sSM'
replacing the url with one i find on youtube it just says no titles found still when i go inside the folder i created with it
:/
Svalg
 
Posts: 4
Joined: Sat Apr 06, 2013 4:51 pm


Return to Additions and Plugins

Who is online

Users browsing this forum: Bing [Bot] and 2 guests